1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema com "Remover hardware em Segurança"

Discussão em 'Windows 7 e anteriores' iniciada por Sky Pilot, 4 de Setembro de 2008. (Respostas: 8; Visualizações: 1758)

  1. Boas.

    Eu tenho um disco externo (pequeno, de 60GB, alimentado via USB), que quando ligado ao PC não dá nenhum problema. Posso mexer nele, o Windows detecta, tudo sem problemas.

    Mas há uns dias, fui para remover o Disco e vi que o ícone de "Remover Hardware em Segurança" não tava lá ao pé do relógio. Pesquisei um pouco na net e encontrei uma maneira de fazer aparecer essa mesma aplicação. Mas depois de abrir a aplicação, o meu Disco não aparece lá! Ao que parece, ele não detecta o meu Disco! Sei que posso remover o Disco ao desligar o meu PC, mas não posso tar sempre a desligar e a ligar o PC!

    O mesmo se passa com uma PEN que tenho. Consigo mexer nela, adicionar files, o PC detecta, mas ao que parece a aplicação para "Remover com Segurança" não detecta nenhum tipo de Hardware!


    Será que alguém me conseguia ajudar?




    PS: Já fiz vários restauros de sistema e parece que não ajuda! 8|
     
  2. Blue Zee

    Blue Zee Power Member

  3. Sim aparecem. O estranho é mesmo isso. Aparecem no Meu Computador, mas não na aplicação de "Remover o Hardware em Segurança"...


    [​IMG]
     
  4. olly

    olly Power Member

    E se clicares com o botão do lado direito do rato sobre eles e escolheres ejectar?
    Consegues?
     
  5. Blue Zee

    Blue Zee Power Member

    Tentou as sugestões no artigo que coloquei acima?

    Se fizer clique direito sobre o disco externo deverá ter uma opção para Extrair (não sei se é este exactamente o termo no XP em PT) que pode usar para desligar a drive.

    Zee


    P.S.:
    Já vi que não é Extrair mas Ejectar...
    :)
     
  6. Já tentei algumas soluções e ainda nada...

    O problema dos Discos Externos é que não têm a opção de Ejectar! As Pens têm, mas pelo menos o meu Disco não tem...


    PS: Já experimentei cada uma das soluções e nada funcionou!!
     
    Última edição: 4 de Setembro de 2008
  7. Blue Zee

    Blue Zee Power Member

    Tente desinstalar os controladores USB no Gestor de Dispositivos e de seguida reinicie o sistema.

    O Windows deverá reinstalar os controladores e eventualmente resolver o problema.

    Zee
     
  8. Bem experimentei fazer um Restauro de Sistema para 2 semanas atrás e finalmente funcionou!
    Parece que tá resolvido... Por enquanto. Nunca precisei de fazer uma Restauro do Sistema para uma data tão antiga! Mas agora rezo para que não volte a dar o mesmo erro!

    Quero agradecer a quem me tentou ajudar, especialmente ao Blue Zee! :p
     
  9. Blue Zee

    Blue Zee Power Member

    Bom, não foi mau de todo!:)
     

Partilhar esta Página