1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema com "Remover hardware em Segurança"

Discussão em 'Windows 7 e anteriores' iniciada por Shuter, 30 de Dezembro de 2008. (Respostas: 2; Visualizações: 513)

  1. Shuter

    Shuter Power Member

    Bom dia Pessoal

    Estou aqui com um problema no mínimo estranho no meu pc. De um momento para outro, o meu remover dispositivo com segurança deixou de "funcionar". Parece que não consegue actualizar. Eu ponho uma Pen e vou lá e o Windows não detecta que está conectada ( Embora funcione perfetamente). O maior problema é que nao posso fazer isso com o meu disco multimédia e sempre a ejectá-lo sem segurança vai acabar por o estragar.

    Alguma ideia? Já desisntalei e voltei a instalar os controladores usb e mesmo assim o problema continua.. Agora estou mesmo sem ideias
    (Eu sei que ja foi aberto um tópico acerca deste assunto mas não o consegui encontrar)

    Cumps
     
  2. Boleador

    Boleador Power Member

    Boas!

    Faz o Download do Ccleaner e depois corre o programa!
    Espero que ajude!

    Bom Ano Novo!
     
  3. Blue Zee

    Blue Zee Power Member

    Retire as pens e faça

    Iniciar > Executar, copie e cole o seguinte comando:

    C:\WINDOWS\system32\rundll32.exe shell32.dll,Control_RunDLL hotplug.dll

    Clique OK.

    Confirme que o ícone reaparece ao voltar a inserir uma pen usb.

    Zee
     

Partilhar esta Página