1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com Router Linksys WAG300N em CLIX 24mb

Discussão em 'Optimus (Arquivo)' iniciada por airjoca, 7 de Dezembro de 2007. (Respostas: 21; Visualizações: 4104)

  1. airjoca

    airjoca Power Member

    Boas. Mudei recentemente para Clix 24mb (tinha Sapo). Desde que efectuei essa mudança que estou constantemente com problemas de queda da ligação, praticamente de 10 em 10m, já estou a dar em doido.

    O meu router é um Linksys WAG300N, e com Sapo nunca tive estes problemas, a ligação era estável.

    Aqui está a configuração do mesmo:

    [​IMG]

    Nesse momento tinha a modulação em ADSL2, mas já experimentei todos os tipos e dá sempre o mesmo resultado...

    Outra coisa é que neste router não consigo ver os valores SNR e sincronização, há algum programa ou outra forma de os ver?


    E já percebi que cada vez que a ligação cai mudo de ip. No sapo mesmo que caísse ou desligasse por breves momentos o router não mudava logo de ip... Estou muito desapontado com isto tudo...

    Qualquer ajuda é desde já bem vinda.
     
  2. amjpereira

    amjpereira Folding Member

    Experimenta mudar a modulação para G.dmt e o MTU colocas manual, 1492, no Autodetect colocas Disable e deixas como está 0.35.

    Estes são os padrões base e correctos para uma ligação clix sem problemas.

    Se o problema persistir contacta o apoio tecnico via telefone ou e-mail, para te verificar a anomalia.
     
  3. diogogrosso

    diogogrosso Power Member

    Em Status- DSL Conection , nao aparece os dados da ligaçao ? Atenuaçao, SNR , velocidade que está ligada ?
     
  4. amjpereira

    amjpereira Folding Member

    A opção de Status do Linksys apenas aparece a informação dos DNS, Ip's fisicos(modem e pc) e Ip da internet, alem de um botaozito bonito de connect
     
  5. diogogrosso

    diogogrosso Power Member

    A opção Status , nao tem submenus em baixo ? Já actualizaste o firmware do router modem ? O meu Linksys WAG354g tem isto:

    [​IMG]
     
  6. amjpereira

    amjpereira Folding Member

    Sorry..modelos diferentes, sempre funcionou bem, não vejo razões para andar a mexer no Firmware....contudo peço desculpa pelo erro da minha parte.
     
  7. diogogrosso

    diogogrosso Power Member

  8. airjoca

    airjoca Power Member

    Obrigado pelas sugesões até agora. Meti os valores que o Fou-Lu sugeriu e ao que parece a ligação fica mais estável, cai menos vezes mas ainda cai. Amanhã experimento a fazer update ao firmware e se continuar na mesma lá vou ter de me zangar com a Clix... >(

    Edit: acabei por fazer upgrade ao firmware antes e sair, mas ainda não me dá as infos todas da ligação, apenas isto:

    [​IMG]
     
    Última edição: 7 de Dezembro de 2007
  9. amjpereira

    amjpereira Folding Member

    tendo em conta que tens o modem em G.dmt o limite que ele tem nessa modulação é de 8046Kbps +/-, se ele neste momento apenas está a 6Mbps, quer dizer que existe alguma dificuldade com a linha, seja a nivel de ruido, ou degradação da mesma(se for na central ou a linha da tua residencia eles resolvem) agora se for entre a central e a residencia uma vez que a linha é da PT vais ter algumas dores de cabeça a resolver.

    Experimenta o seguinte, desliga todos os equipamentos que tens ligados na linha telefonica, telefones, fax's alarmes, etc. liga so o modem directamente a tomada (de preferencia a 1ª tomada da residencia por onde entra o sinal) e testa a velocidade/estabilidade, se melhorar poderá ser ruido na linha, e nesse caso verifica se tens o MF's correctamente colocados, assim como os aparelhos que tinhas ligados estão em perfeito estado de conservação assim como o cabo(RJ11) que liga esses aparelhos a linha telefonica.

    Se depois deste "despiste" nao resultar resta-te contactar via telefone ou mail para o apoio técnico da Clix e aguardar resposta(o mail poder demorar até 48/72 horas.

    ou se estiverem com pouca afluencia, é no proprio dia, é caso de experimentares.
     
  10. airjoca

    airjoca Power Member

    Andei a experimentar desligar tudo em casa, e nada feito. Na altura em que escrevo isto alías, a net tá constantemente a ir abaixo, mal dá para abrir uma página da net...

    Experimentei ligar o meu router antigo, e apesar de não conseguir ligação, deu para ver alguns valores que não consigo no Linksys, não sei se serão fidedignos:

    [​IMG]

    Sou muito noob em relação a SNRs e afins, se alguém puder descodificar por mim agradecia... :(
     
  11. airjoca

    airjoca Power Member

  12. diogogrosso

    diogogrosso Power Member

    Com essa atenuação nao esperes mais que essa velocidade, 4832kbps, deves estar muito longe da central.
     
  13. airjoca

    airjoca Power Member

    Mas isso estará de alguma forma relacionado com as constantes quedas da ligação?
     
  14. diogogrosso

    diogogrosso Power Member

    Tem, basta o SNR margin baixar mais, que a ligaçao fica instavel e acaba por cair, aqui acontece isso apartir das 18:00 até de madrugada. Durante o dia o SNR está a 11~12. À noite anda instavel, nos 2,3,4,5,6 .
     
  15. airjoca

    airjoca Power Member

    :(

    Durante uma data de anos com Sapo não tive problemas... Estará relacionado com a velocidade? 24Mb por oposição aos 4 que tinha antes? Sendo ADSL2+ a ligação é mais "sensível"?
     
  16. Seavoices

    Seavoices Power Member

    Se antes tinhas 4Mbps, se o modem antigo te diz que o máximo da linha que podes ter é 4,8 Mbps e o Clix te instalou a 24 Mbps (o que é possível mas muito pouco recomendado) é normal que a linha te caia. Numa linha problemática, estar a injectar dados em demasia, só pode dar problemas, ainda para mais com um SNR baixo (abaixo de 11 é sinal de problemas para larguras de banda enormes, terias que ter menos Mbps para teres uma linha estável)
     
  17. nipnip

    nipnip Power Member

    os dslam's da clix auto regulam a velocidade de sincronismo de forma automática para tentar evitar isso...
    se em todo o caso estás com problemas contacta o apoio a clientes, diz que tas com quedas e em princípio eles adequam manualmente o sincronismo para evitar as quedas...
     
    Última edição: 11 de Dezembro de 2007
  18. Seavoices

    Seavoices Power Member

    Não, não regulam.

    Para haver uma conecção, terá que haver um perfil de largura de banda definido na porta do Dslam para o cliente em questão. O Dslam não se auto-configura. O técnico que possa analisar uma falha da ligação é que pode reconfigurar a ligação, obrigando um reinicio de ligação cada vez que isso acontece!
     
  19. nipnip

    nipnip Power Member

    auto regulam sim... isso eu garanto-te... agora acredita se quiseres se não quiseres não acredites
     
  20. amjpereira

    amjpereira Folding Member


    Essas "regulações" sao scripts proprios mas isso quando um cliente tem uma largura de banda proxima do contratado, do exemplo 10 clientes 24Mb numa zona em que sincronizam todos a +/- 18 por exemplo e se ai se denotar um aumento de erros na linha ele ai altera a velocidade de sincronismo de todos para um valor menor.

    Agora num caso de um cliente em que a linha so suporta 5 Mb(maximo que sinc) e tem configurado com envio um maximo de 24Mb tendo em conta a atenuação pelo menos 60% ou mais dos pacotes enviados vão dar em erro ou nem sequer chegam ao destino.

    Liga para la reporta e quando forem a tua casa o tecnico indica esta situação, pede tambem para ver os valores de "tensão" da linha se estão acima dos 46v e se o output power está superior ou inferior a 12.5(minimo).

    Se nao for disto so configurando como aqui foi dito na central um ligação de banda limitada, neste caso a 4Mb
     

Partilhar esta Página