1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com Router Surecom AWR51/2 + Clix ADSL 2mb

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por pureluck, 19 de Dezembro de 2005. (Respostas: 4; Visualizações: 1900)

  1. pureluck

    pureluck Power Member

    Boas, acontece que tenho um router + modem adsl que supostamente é o AWR51/2 da Surecom (na realidade é este: http://www.aceex.com.tw/test1/product/awr51.htm) e uma ligação à Clix ADSL de 2mbps.

    O que acontece é que o router, ora sim ora não, se recusa a ligar à Clix. Faz a sincronização de sinal ADSL perfeitamente (agora tá em modulação T1_413) mas por vezes recusa-se a fazer a ligação PPP (à Internet)!

    Já tentei verificar os microfiltros dos telefones e está tudo em ordem, inclusive já os desliguei todos e nada. Também n deve ser da linha pois já testei com um modem ADSL, numa altura em que o router não ligava, e deu perfeitamente.

    A minha ideia é que seja da configuração da ligação à Clix, mas sendo uma coisa intermitente não faço ideia. Já troquei vários valores e ora dá ou não, mesmo com valores constantes.

    Alguém que tenha tido o mesmo problema ou que saiba o que fazer? Já me estou a passar ligeiramente com o aparelho.. >(

    Cumps :x
     
  2. SwimmerBoy

    SwimmerBoy Folding Member

    2 perguntas:
    -Andaste a mexer com firmware?
    -Já fizeste reset ao router?
     
  3. pureluck

    pureluck Power Member

    - andei a mexer com o firmware, n mudou nada;
    - sim.... já fiz reset ao modem...

    o que me chateia é que aquilo é intermitente. se pudesses postar aqui os teus valores era porreiro parar comparar...
     
  4. SwimmerBoy

    SwimmerBoy Folding Member

    A culpa está no firmware... Eu tambem tentei mexer o firmware uma vez e matei o router...

    Que informações necessitas?
     
  5. pureluck

    pureluck Power Member

    Antes de mudar de firmware o problema ocorria exactamente da mesma forma.

    Recentemente, deparei-me com este quadro de estado da linha ADSL (numa das páginas do router):

    Código:
    Downstream
    Upstream
    SNR Margin	32.9	26.0	dB	
    Line Atten.	27.4	9.0	dB	
    Errored Seconds	138708	52		
    Loss of Signal	3	3		
    Loss of Frame	0	1		
    CRC Errors	0	1		
    Data Rate	2048	256	kbps	
    Latency	INTERLEAVED	INTERLEAVED
    
    Repara que tem um erro de redundância ciclica no upstream, mas que tem enes de Errored Seconds no downstream. Tou a desconfiar que talvez seja da linha, mas a questão do modem funcionar enquanto o router não deixa-me um pouco perplexo.

    A informação é basicamente a que tens na página de configuração da ligação PPP. Já vi que tens um router igual à venda :x

    Se não te lembrares é a seguinte:
    VPI; VCI; DNS 1 e 2 (da clix); Tipo de ATM (CBR ou UBR); Encapsulamento (PPPoE LLC, prolly); IGMP; MRU; MTU; MSS; Tipo de Autenticação (CHAP, prolly). Basicamente era isso.

    Obrigado pla atenção e Feliz Natal já agora! :rolleyes:
     

Partilhar esta Página