1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Compara os preços de Smartphones das marcas mais populares:
    ASUS | Alcatel | Huawei | HTC | LeEco | LG | Meizu | Motorola | Nokia | Samsung | Sony | Xiaomi

MEO Problema com Sapo A5

Discussão em 'Android' iniciada por ROBEMAIL, 4 de Fevereiro de 2013. (Respostas: 14; Visualizações: 1314)

  1. Olá, eu atualizei a versão do meu android Sapo A5 para a versão 2.3.7, estou bastante satifeito, mas estou com um problema: não consigo ligar-me à Internet através do Wifi! Alguém sabe o que pode ser? Como poderei resolver? Obrigado desde já,
    ROBEMAIL
     
  2. overske

    overske Power Member

    Vai ao Acerca do telefone e diz me o teu Mac address. Se estiver 11:22:33:44:55:66 é porque o Mac address original foi-se à vida.
     
  3. Asstr0naut

    Asstr0naut Power Member

    Existe um tópico para esse aparelho que deve ser utilizado.
     
  4. Onde posso encontrar esse Mac Adress? Não encontro no Acerca do telefone!
     
  5. Asstr0naut

    Asstr0naut Power Member

    Ler post acima do teu !!!
     
  6. LelodasTshirts

    LelodasTshirts Power Member

    Vais a Definições > Acerca do Telefone > Estado > Endereço MAC
     
  7. Obrigado, nesse campo tenho: a0:0b:ba:91:97:db O que signfiica? O que terei que fazer Obrigado!
     
  8. overske

    overske Power Member

    Em principio é o correcto. Já viste a norma da rede Wi-Fi que estas a tentar ligar? Se é 802.11b ; 802.11g ; 802.11n ; 802.11b/g ; 802.11b/g/n?

    E já agora qual é o comportamento to telefone quando te tentas ligar a uma rede Wi-Fi?

    Cumps
     
  9. Só uma coisa, não me consigo ligar a rede wifi nenhuma, e antes de atualizar para o android 2.3.7 conseguia.
    Acontece o seguinte, ligo o wifi, encontro a rede que procuro, depois mando o telemóvel ligar e ele começa: a ligar, a obter endereço de [nome da rede], desligar, e este processo continuamente. Sabes o que pode ser Cumps, obrigado!
     
  10. Asstr0naut

    Asstr0naut Power Member

    Utilizem o topico sff !! Não é para nada que ele existe !
     
  11. Sim, já irei utilizar, peço desculpa! Peço apenas que me respondam a esta última pergunta que fiz e depois, se não ficar esclarecido utilisarei o tópico correto. Peço desculpa!
     
  12. LelodasTshirts

    LelodasTshirts Power Member

    Já experimentaste desligar e voltar a ligar o router?
     
  13. Não, mas tendo em conta que é um problema que virifiquei também na escola, penso que seria demasiada coincidência, ainda para mais a Internet no meu PC dá perfeitamente (não sei se poderá ter alguma coisa a ver) mas vou tentar e digo o resultado. Obrigado.
     
  14. overske

    overske Power Member

    O problema é que o A5 não suporta a norma 802.11n. Se as tuas redes Wi-Fi tiverem essa configuração. Não se consegues ligar.
     
  15. Como é que vejo isso?
     

Partilhar esta Página