1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com Sapphire 4830

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por blueplayer, 12 de Janeiro de 2009. (Respostas: 7; Visualizações: 458)

  1. blueplayer

    blueplayer I'm cool cuz I Fold

    Recebi hoje uma ATI Saphire 4830, mas estou com um problema, o cooler desliga-se... será problema da gráfica ou será da fonte, uma Levicom 450W. O PC funciona, dá tudo bem, mas o cooler de vez em quando deixa de trabalhar...
     
  2. RSC

    RSC Power Member

    Essa fonte nesse PC, ainda por cima com OC no processador, é abusar da sorte... Qualquer dia tens um desgosto.
     
  3. blueplayer

    blueplayer I'm cool cuz I Fold

    É assim tão má a fonte?
     
  4. RSC

    RSC Power Member

    É muito fraca.
     
  5. danielestrada75

    danielestrada75 Power Member

    eu penso que nao ha qualquer problema com a grafica, eu na minha sapphire HD4850 + NOX Urano 600W tenho a ventoinha da grafica muitas vezes desligada, eu axo que a ventoinha funcione conforme precisa, porque as vezes so esta com 20% rpm, outras 40%, e as temps da minha grafica tao sempre nos 34 ºC.
     
  6. WindWalker

    WindWalker Power Member

    Desliga-se ou roda muito devagar? Viste a ventoinha parar? E já viste as temperaturas que atinge?
     
  7. danielestrada75

    danielestrada75 Power Member

    para mesmo de rodar, ja a vi parar.
    eu penso que isso é da utilização da grafica, depende do que ela esta a puxar, percebes?
    eu penso que nao ha nenhum problema.
     
  8. blueplayer

    blueplayer I'm cool cuz I Fold

    danielestrada75 penso que tens razão, quando ligo o PC a ventoinha não se mexe, mas após poucos minutos liga, quando estou a jogar está sempre a rodar, quando não estou a fazer nada por vezes desliga-se.

    Será mesmo mania e não defeito :D

    Não fazia mesmo ideia que isto era assim...
     

Partilhar esta Página