1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com sites internacionais

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por HiwaraKN, 12 de Setembro de 2007. (Respostas: 8; Visualizações: 940)

  1. HiwaraKN

    HiwaraKN Power Member

    Boas.

    Comecei a não conseguir aceder a alguns sites internacionais ( por exemplo o google, gmail incluído, e o blogspot) este fim-de-semana, tal como muitos users descreveram neste tópico: http://www.techzonept.com/showthread.php?t=189229

    Entretanto, os problemas dos outros parece que foram resolvidos, mas o meu não totalmente: já consigo aceder aos sites, mas só durante algum tempo (20, 30 minutos) depois de ter ligado o PC. Depois disso deixo de conseguir e só volta a dar se desactivar e voltar a activar a ligação. O mais estranho é que nos outros computadores da casa não há qualquer tipo de problema. A ligação que estou a usar é Sapo ADSL.

    Alguma sugestão para resolver isto?
    Obrigado.
     
  2. _viri_TT_

    _viri_TT_ I fold therefore I AM

    Diz-se que é por causa do pessoal ter aderido à solução de trafego ilimitado que fez com que os dns não fossem atribuidos correctamente ou algo do género.
    Tenta usar uma proxy e vê se consegues entrar nesses sites.
     
  3. HiwaraKN

    HiwaraKN Power Member

    Sim, por exemplo a partir do proxify.net consigo entrar nesses sites, mas não é muito prático...

    Ou seja, a minha única hipótese é esperar que resolvam isto?
     
  4. _viri_TT_

    _viri_TT_ I fold therefore I AM

    Penso que sim...
    Isso deve ficar resolvido em pouco tempo...

    Entretanto vais ter de usar proxys :sad:
     
  5. HiwaraKN

    HiwaraKN Power Member

    Bem, já passou uma semana desde que começaram este problemas e não mudou nada. Os outros computadores que cá estão nunca tiveram qualquer tipo de problema com sites internacionais.

    Alguma sugestão?
     
  6. luikki

    luikki Power Member

    se os outros computadores acedem sem nenhum problema tens de verifficar se esse não precisa de uma limpeza à cache de dns...
    iniciar, executar, cmd, ipconfig /flushdns. agiuardas a mensagem "cache dns limpa com êxito". reinicia.
     
  7. HiwaraKN

    HiwaraKN Power Member

    Já tinha tentado fazer isso há uns dias, mas tentei novamente agora e continua na mesma...

    Mais alguma ideia?
     
  8. luikki

    luikki Power Member

    é um pedaço básico.... mas ja verificaste se tens alguma infecção? spybot e hijackthis podem confirmar....
     
  9. HiwaraKN

    HiwaraKN Power Member

    Não, não verifiquei porque não me parece que seja isso... Há algum vírus ou assim que encaixe nisto tudo?

    Primeiro, comecei a não conseguir aceder a sites internacionais, só com proxys, e outros users também, como descreveram naquele topic.

    Depois, aparentemente as coisas ficaram resolvidas para os outros e aí é que comecei a só conseguir aceder às vezes.

    Acho estranho que sejá vírus, mas vou verificar isso.
     

Partilhar esta Página