1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com som em portátil

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por Eddie PT, 17 de Dezembro de 2006. (Respostas: 11; Visualizações: 1432)

  1. Eddie PT

    Eddie PT Power Member

    Boas, pessoal.

    Estive à procura em vários fóruns, e ainda não encontrei resposta adequada. Cá vai:

    Tenho um portátil ASUS, modelo A6000KM. Aqui há dias, formatei-o e instalei o Windows XP Professional x64. Tudo estava a correr bem, até que me pus a ouvir música. O som sai com boa qualidade, mas aparecem constantemente uns "picos" de som, como se estivesse a ouvir um CD picado ou riscado.

    Já tentei de tudo: actualizei os drivers da placa de som (Realtek AC97, com codec ALC 650) com as últimas drivers provenientes do site da marca (WDM R151), mudei o formato da partição onde tenho a música para NTFS - para coincidir com o da partição de sistema - actualizei por completo Windows através do Microsoft Update, actualizei a BIOS com a última versão e, mesmo assim, continuo a ouvir estes "glitches". São frequentes, e tanto acontecem com o iTunes, Winamp ou Windows Media Player.

    Cá vão as especificações técnicas da máquina:

    Portátil ASUS A6000KM
    AMD Turion 64 Mobile
    1.8 GHz, 1 Gb de RAM
    nVidia GeForce Go 7300
    Realtek AC97, codec ALC650, controlador de áudio SiS (7012), versão de controladores de áudio 5.10.0.6200 e DirectX 9.0c
    Disco Fujitsu MHV2100AT PL de 100 Gb


    Alguma sugestão que não envolva a formatação será bem vinda... :)
     
  2. Zyklon

    Zyklon Power Member

    Tens algum objecto nas proximidades do portatil que possa estar a fazer interferencias? Tipo mp3, carregador de pilhas, outro pc ou telemovel? Tenta ligar o portatil a umas colunas externas e ve se acontece o mesmo.
     
  3. Eddie PT

    Eddie PT Power Member

    Pois, eu já estou a usar as colunas externas... De notar que isto acontece com particular frequência quando estou a correr outros processos (Firefox, por exemplo) ao mesmo tempo que ouço música. Poderá ter algo a haver com a memória? É que ele não fazia isto antes de lhe instalar o XP x64...
     
  4. Zyklon

    Zyklon Power Member

    Mas so acontece isso com as colunas externas ou com as colunas do portatil?
     
  5. Eddie PT

    Eddie PT Power Member

    Acontece com o som em geral, quer use colunas, headphones ou os speakers do pc. É sem dúvida um problema no próprio pc, e não no exterior.
     
  6. Zyklon

    Zyklon Power Member

    E com videos acontece o mesmo? Com leitura directa do cd/dvd tambem?
     
  7. Eddie PT

    Eddie PT Power Member

    Nos vídeos não me pareceu que acontecesse... Mas também só experimentei um vídeo. Vou ver se consigo sacar os updates para a motherboard - já as encontrei no site da ASUS, mas são incompatíveis com Windows a 64 bits...
     
  8. Eddie PT

    Eddie PT Power Member

    Pessoal, alguém me sabe indicar algum site onde possa sacar drivers compatíveis com XP 64 bits? Estou à procura do utilitário ATK0100, para a motherboard do ASUS A6000KM. Estão disponíveis no site da ASUS, mas só em versão 32 bits...
     

  9. Estou com o mesmo problema e sei de +ppl que tem o mesmo problema e n tem nda haver com interferencias deve ser algum bug, vou experimentar correr o linux e ver se faz o mesmo:004:
     
  10. Actualizaei a drive da placa com a ultima versão, a boa noticia é q ja n tem aqules glitches chatos de ficheiro corrupto baixado da net,mas quando eu faço uma outra actividade em paralelo o som é interrompido em pequenos intervalos :-(
     
  11. Eddie PT

    Eddie PT Power Member

    Mandei um mail à ASUS, e eles disseram-me - num Português muito manhoso, diga-se de passagem... - que a ASUS só vai começar a distribuir drivers compatíveis com 64 bits a partir de 2007, pois considera que os OS actualmente disponíveis nesta tecnologia não são ainda versões acabadas, finais.

    De resto, consegui resolver o meu problema - formatei o PC e instalei o bom velho XP Service Pack 2. ;)
     
    Última edição: 19 de Dezembro de 2006
  12. Oi. Eu não tenho esse problema no computador, mas já o tive no leitor de cds de uma viatura que adquiri - Lancia Musa. Acontece que me trocaram o leitor, mas o problema persistia. Mudaram a bateria da viatura e aí o problema continuou, embora acontecesse com menos regularidade. MAis tarde, esta bateria têve que ser novamente substituída por uma com mais âmperes, parecendo que aí o problema ficou resolvido. Mas, fiquei sem entender o porquê do problema, pois tanto a marca como o concessionário não explicam absolutamente NADA. O que eu notava era que parecia que a viatura apresentava "baixas" de energia, pelo que aconteciam esses "picos" nos cds. Estes "picos" não eram sempre no mesmo sítio da música, podendo até umas vezes acontecerem, outras vezes não acontecerem. A marca finalmente, e após um ano e meio vai-me recerssir do valor dos cds, mas as dores de cabeça quem as têve fui eu. E gostaria de não as vir a ter outra vez. Enquanto isso, gostaria que me informassem se conseguiram descobrir o que fazia esses picos nos cds e se, de alguma forma, poderíamos analisar o meu problema de uma maneira similar.
     

Partilhar esta Página