1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problema com speedtouch330

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Napalm_Death, 26 de Julho de 2005. (Respostas: 2; Visualizações: 771)

  1. Napalm_Death

    Napalm_Death Power Member

    boas
    tenho um pc de um amigo que tem um problema, aliás, tinha vários que ja estão +- resolvidos o que ficou foi o modem nao ligar à net.
    numa 1ª fase ao ligar à net e aceitar a password dizia erro 720, k nao podia aceder à rede ou qq coisa do género...

    o dr. speedtouch dizia k o windows n tinha rede tcp/ip instalada :o?!

    nas propriedades da ligação dizia k sim.
    o SO é windows XP SP2.

    depois segui uns guias do suporte da microsoft que entre outras coisas o que fiz foi eliminar um wan miniport (ip) do device manager, e tb do registo.

    tb executei um comando para supostamente reinstalar o tcp/ip.

    nada disto resolveu...

    isto entre várias desinstalaçoes e instalaçoes do modem, tal como mandam os manuais, ou seja 1º instalo os drivers sem o modem ligado ao usb e so depois o ligo.

    actualmente isto tá assim:
    http://img326.imageshack.us/my.php?image=wtf2qk.png

    alguma ideia que não seja formatar?
    ahh e já reinstalei o SO pelo Cd do XP, os programas mantiveram-se e o problema tb...

    PS: outra coisa estranha que este pc tem desde k lhe instalei o SO (ha uns meses) é que não consegue completar o chkdsk qd executado no arranque do XP, qd completa a verificação do disco e diz k o pc vai reiniciar, ele bloqueia...
     
  2. Brave

    Brave Power Member

    Não estou a ver o que poderá ser alem do k já te ajudei.....por isso...sorry...mas sou da opiniao de instalares o win de novo... :P

    Se nada mais workou....entao só te resta instalares o win de novo.....fresquinho. Pode haver resolução disso....mas tens de usar muito o google....e mesmo assim as vezes nao se encontra nada.
     
  3. Napalm_Death

    Napalm_Death Power Member

    pronto acalmem lá o cérebro pq ja consegui passa uma fase....

    consegui instalar o wan miniport ip.

    como fiz?

    fiz update driver a um outro do mesmo tipo, sem importancia, o direct paralel, instalar manualmente, meti a procurar nos /inf do windows e escolhi a wan miniport ip. e voilá, deu (e nem acreditava que desse)

    a partir de agora estou com o mesmo problema do início. o tal erro 720:

    [​IMG]

    este é que é dificil de resolver.... o tal dr speedtouch continua a dizer k n tenho rede tcp/ip instalada, mas ela está...ja mudei as opçoes da palavra passe (insegura e etc, nenhuma deu).
    any idea?
     

Partilhar esta Página