1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

Problema com Super mario bros. lost levels

Discussão em 'Nintendo' iniciada por Tiago Lima, 3 de Novembro de 2008. (Respostas: 24; Visualizações: 1231)

  1. Tiago Lima

    Tiago Lima Power Member

    Boas, hoje quando fui estriar o mario lost levels, deixei de ouvir som e de controlar no jogo.

    Gostava de o jogar mas algo não está bem.
     
  2. Dazkarieh

    Dazkarieh To fold or to FOLD?

    Estás a jogar isso na VC? Foi mesmo comprado?
     
  3. Tiago Lima

    Tiago Lima Power Member

    Ya comprei-o hoje.
     
  4. Dazkarieh

    Dazkarieh To fold or to FOLD?

    Experimenta apagar e fazer download de novo. Isso acontece sempre ou a partir de alguma parte?
     
  5. Tiago Lima

    Tiago Lima Power Member

    Acontece sempre logo ao início.
     
  6. ruifmoreira

    ruifmoreira Power Member

    Tens cabo de componentes?
    Tenta por a 50hz para ver se dá
     
  7. Tiago Lima

    Tiago Lima Power Member

    Não só o que veio com a Wii.
     
  8. ruifmoreira

    ruifmoreira Power Member

    Tas a jogar a 50hz ou a 60hz?
     
  9. Tiago Lima

    Tiago Lima Power Member

    A 60hz pois o jogo é a 480i mas dá para mudar?
     
  10. Tiago Lima

    Tiago Lima Power Member

    Eu já apaguei tudo do jogo, saquei e não deu.:005:
     
  11. I_Eat_All

    I_Eat_All Plasma Beam!

    experimenta ir ao operations manual e fazer A, 2 e Z (Z do nunchuck) ao mesmo tempo (e voltar ao jogo).
     
  12. Tiago Lima

    Tiago Lima Power Member

    Onde é o operations manual?:x2:
     
  13. I_Eat_All

    I_Eat_All Plasma Beam!

    Vai a menu, há de estar lá isso, ou outra coisa inevocável.
     
  14. Tiago Lima

    Tiago Lima Power Member

    Afinal era preciso carregar no + para seleccionar e para mudar era no -.:x2:
     
  15. Dgamer_48

    Dgamer_48 Power Member

    Lol, mas tu achas que a Nintendo punha assim um dos grandes jogos da SNES ao Deus dará? :p
     
  16. I_Eat_All

    I_Eat_All Plasma Beam!

    Já o consegues jogar?
     
  17. Tiago Lima

    Tiago Lima Power Member

    Este jogo é da NES.

    Falas tão bem do jogo e nem sabes de que consola é:x2:
    Já e é 5*.Faz-me lembrar os bons velhos tempos no GBC.
     
  18. I_Eat_All

    I_Eat_All Plasma Beam!

    O lost levels é efectivamente um jogo NES (e actually, não é lost levels ;), é o Super Mario Bros 2 "verdadeiro" dado que aquele a que chamamos Super Mario Bros 2 é na realidade um rebranded Doki Doki Panic), mas originalmente não saiu do Japão. Pelo que a esmagadora maioria de nós o jogou na SNES, no Super Mario All-Stars (uma compilação) e com o nome em questão. O lançamento da "versão NES" em inglês foi algo que não tinha acontecido antes.
     
  19. ruifmoreira

    ruifmoreira Power Member

    Para o jogo começar a dar carregaste nos botões no operation manual?
    Já sabes qual era o problema?
     
  20. I_Eat_All

    I_Eat_All Plasma Beam!

    era o modo de video com que ele (o jogo/programa) estava a tentar arrancar que era incompativel com a TV/Cabos.
     

Partilhar esta Página