1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema Com todas as Pens

Discussão em 'Windows 7 e anteriores' iniciada por JoaoFonseca, 21 de Julho de 2008. (Respostas: 23; Visualizações: 960)

  1. JoaoFonseca

    JoaoFonseca Power Member

    Boas, tenho o windows vista ultimate 32 e sempre que meto alguma pen drive no computador aparece isto

    [​IMG]
    [​IMG]
     
  2. Frabex

    Frabex Power Member

    Consegues aceder a esse dispositivo?
     
  3. JoaoFonseca

    JoaoFonseca Power Member

  4. ScorpionBoy

    ScorpionBoy Banido

    já experimentas-te noutras portas Usb?
     
  5. JoaoFonseca

    JoaoFonseca Power Member

    sim ja experimentei em todas
     
  6. Pedrocas

    Pedrocas Banido

    O computador é novo?
     
  7. JoaoFonseca

    JoaoFonseca Power Member

    ya tem pouco mais de uma semana
     
  8. Pedrocas

    Pedrocas Banido

    Era o que eu suspeitava. Experimenta ver se as portas USB estão bem ligadas. Um amigo meu comprou um computador e quando foi experimentar as portas USB frontais, nenhuma funcionava porque os cabos estavam todos trocados.
     
  9. JoaoFonseca

    JoaoFonseca Power Member

    não da nas portas de tras tambem, mas todos os outros dispositivos que nao sejam pens funcionam bem
     
  10. JoaoFonseca

    JoaoFonseca Power Member

    não haverá soluçao :S?
     
  11. MartaSeq

    MartaSeq Power Member

    Numa rápida pesquisa pelo google encontrei este site, apesar de não ter a certeza se isso resolve o teu problema.

    Se não resolver, faz uma pesquisa sobre isso. Google is your friend. :D
     
  12. JoaoFonseca

    JoaoFonseca Power Member


    Tentei, mas não deu :S obrigado na mesma
     
  13. Romani48

    Romani48 Power Member

    tens o Service Pack 1 instalado?
     
  14. ThatsMe

    ThatsMe [email protected] Member

    A pen é antiga?
     
  15. Flake

    Flake Power Member

    Actualiza os drivers do Chipset da MB...Pode ajudar!
     
  16. JoaoFonseca

    JoaoFonseca Power Member

    Tenho o SP1 os drivers da MB actualizados, já experimentei com todas as pens que cá tenho umas ja com 2 anos outras recentes e com o ipod, todos os dispositivos de armazenamento de massa não dão
     
  17. Romani48

    Romani48 Power Member

    desinstala e volta a instalar o SP1 caso não tenhas apagado os backups
     
  18. JoaoFonseca

    JoaoFonseca Power Member

    instalei o sp1 so esta noite não dava antes nem deu depois
     
  19. JaK

    JaK Power Member

    Tenho o mesmo problema no meu desktop.

    As portas USB não reconhecem as Pens mas tenho uma placa de portas USB's que comprei à uns tempos e ai já dá.

    Por isso muito provavelmente deve ser problema das Portas. Mete isso na garantia.
     
  20. magno_2009

    magno_2009 Power Member

    e k tal formatar e meter XP??... :D
     

Partilhar esta Página