1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com torrents

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Juzhan, 2 de Março de 2007. (Respostas: 4; Visualizações: 861)

  1. Juzhan

    Juzhan Power Member

    Boas..

    Penso que será aqui o melhor sitio para meter este post.. embora não seja uma duvida simples..

    Tenho quer em minha casa, quer em casa da minha namorada Net da Cabovisão, wireless com 1 router da conceptronic que ja trazia 1 receptor wireless (USB)

    Aqui em casa, tenho 1 portatil (já com placa wireless) e 1 desktop ligado por cabo de rede... e nunca tive problemas com os torrents!

    Em casa dela, ela tem 1 quarto alugado a 1 rapariga e essa "inquilina" dela consegue fazer no portatil dela downloads de torrents com o uTorrent sem problemas, mas a minha namorada que tem o desktop dela também ligado por wireless mas passa-se qq coisa com os torrents!!

    O Programa, seja o referido ou qualquer um dos que existem no mercado(já tentei com tantos..)... começa a fazer o download mas passados sei lá.. 1 a 2 minutos para!

    Se abrir o IE (ou firefox ou qq outra coisa k vá à net) não consigo fazer aligação, nem à página de configuração do router!! O Pc recebe pacotes, mas não envia nada!!!
    Mesmo que desligue o programa dos torrents o problema continua.
    Para voltar tudo à "normalidade" basta fazer uma reparação na ligação!!!

    Já configurei o router umas 100x e continua tudo na mesma.. firewalls ligadas/desligadas/sem-firewall!!! e NADA!!! O mais caricato é que no pc da outra rapariga funciona tudo impecavel......
    Ambos os Pcs têm o XP Pro com as actualizações em dia..
     
  2. okinawa

    okinawa Power Member

    A mim também me acontece o mesmo, mas só quando estou a sacar quase ao limite da minha ligação. Mas normalmente não é só a net que bloqueia, é o sistema inteiro...
     
  3. luikki

    luikki Power Member

    isso não tem bicharada?????
    se não consegues aceder ao router como é que fazes o portforward????
     
  4. okinawa

    okinawa Power Member

    Não. Mesmo depois de formatar, acontece o mesmo. Deve ser da placa de rede sem fios, ou então do processador, mas não sei ao certo de que seja.
     
  5. jpsfs

    jpsfs Power Member

    Tens k ver as portas k o teu programa d torrents tá a usar. Por exemplo, se ambos os pc's k referiste usarem a mesma porta, só vão funcionar 1 d cada vez.
    Se o upload estiver a ser todo usado as velocidades são más.

    Pode ser a da firewall do pc, e pode ser da placa wireless. Experimenta com outra e logo vês.

    Assim é complicado falar, mas acho que este problema não é bem dos torrens, é da configuração da rede entre o pc da tua namorada e o router, isso não deve estar muito bem, acho eu,
    Outra coisa pode ser a distância do router ao pc, k pode ser muito grande....

    Cumpz jpsfs
     

Partilhar esta Página