1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com Toshiba A300

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por SPSRafa, 2 de Agosto de 2012. (Respostas: 6; Visualizações: 604)

  1. Boas !
    Estou a escrever este tópico pois estou com um problema muito chato no Portatil, ja fiz um topico sobre isto, mas foi muito vasto, e acabou por cair no esquecimento...

    O meu portatil do nada encrava, e muitas vezes reinicia (vai abaixo como se falta-se corrente eletrica) e depois liga-se sozinho...
    No outro topico deram-me varias soluções, mas nenhuma delas resolveu, eu já fiz como me tinham dito, e não é da RAM, não é falta de memoria nem aquecimento, pois eu reparei que isto só acontece quando o Carregador está ligado, caso contrario ele funciona perfeitamente, se eu estiver a jogar um jogo, por exemplo League of Legends, Minecraft, PES etc etc, não acontece nada disto...
    Outra coisa que reparei foi que quando estou em modo segurança também não acontece nada...

    Alguma sugestão?

    Cumps.
     
  2. lopcarlo

    lopcarlo Power Member

    nec/tokin companheiro :)
     
  3. Podes te explicar melhor? nunca ouvi falar em tal coisa xD
     
  4. lopcarlo

    lopcarlo Power Member

    ehehe tava a ver se ias pesquisar um pouco.

    nec/tokin é um condensor por baixo do processador que esta a dar o berro. por 24€ ja com portes mandas vir isso facilmente da net. depois é pedires a alguem que saiba soldar para retirar o que la esta e colocar o novo.
    eu fui aqui a um homem as televisoes e ele nunca tinha visto uma board a frente. disse-lhe onde era, mostrei as fotos que me enviaram quando comprei o condensador e ele substituiu. pediu-me no fim 5 biscas e eu dei-lhe 10 lol
     
  5. lopcarlo

    lopcarlo Power Member

    equeci-me de te dizer, para desenrascar, entra no modo de segurança, desliga um dos cores no gestor de dispositivos desliga e liga normalmente com o cabo ligado que funciona.
    o resolve a situação mas o condensador tem tendencia a ficar pior om o tempo
     
  6. paxton

    paxton Power Member

    como já disseram em cima é mesmo problema do condensador.. é um problema muito conhecido na gama A300 e L300.. o L300 da minha namorada tinha esse problema, e piorou até chegar ao ponto que nem com a bateria aguentava.. resolves facilmente se trocares o componente..que nem é dificil de trocar por sinal.
     
  7. Muito Obrigado aos dois, eu tenho um amigo do meu pai que trabalha numa fabrica de computadores mesmo, e ele deve fazer-me isso facilmente, obrigado por tudo

    Cumps
     

Partilhar esta Página