1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

Problema com Trackmania Nations

Discussão em 'Jogos - Discussão Geral' iniciada por bi0hazard, 31 de Julho de 2007. (Respostas: 14; Visualizações: 963)

  1. bi0hazard

    bi0hazard Power Member

    Boas..

    O problema é o seguinte, quando carrego em play para entrar no jogo e jogar, este simplesmente volta-me ao windows..
    Quando faço a opção para testar a configurações aparece isto:

    [​IMG]

    Alguma solução para isto?

    Abraço
     
  2. Eco

    Eco [email protected] Member

    Podes ter instalado mal ,acontece-te isso só com o trackmania?

    Cumps
     
  3. PJTuga

    PJTuga Power Member

    na janela onde tens o botao play também tens outro que se chama update.. saca o update, penso que sao 18Mb, e instala... e posta se resultou
     
  4. bi0hazard

    bi0hazard Power Member

    Yah é só com o trackmania, no pc do meu irmão funciona perfeitamente..
    Já tentei de todas as maneiras que me lembrei, update, mudar confs, mudar as drivers da gráfica mas nada..

    Abraço
     
  5. phonix

    phonix Power Member

    isso acontece com o vista certo?
    no meu aparecia igual fiz o update e voila, 5 estrelas
     
  6. bi0hazard

    bi0hazard Power Member

    Não, é no XP.
    O estranho é aqui à uns tempos eu ter jogado o jogo neste pc, sem qualquer problema. Agora instalei-o novamente e acontece isto..
     
  7. Scarecrow

    Scarecrow Power Member

    Mostra o screen que tens da configuration (por trás desse) sff.
     
  8. OdracirPT

    OdracirPT Power Member

    Que gráfica tens?
     
  9. bi0hazard

    bi0hazard Power Member

    [​IMG]

    Tenho uma 6600 gt..

    Abraço..
     
  10. Scarecrow

    Scarecrow Power Member

    É estranho.. suponho que tenhas todos os drivers instalados?

    Só se é algum setting no advanced.. não dá para escolher entre openGL e Direct3D? Tenta os dois modos.

    Cumps
     
  11. bi0hazard

    bi0hazard Power Member

    Já mudei as configs todas e nada.. é muito estranho mesmo..
     
  12. Scarecrow

    Scarecrow Power Member

    Tenta arranjar outra versão de drivers.. às vezes pode ser isso.

    Uma vez também não conseguia jogar Wolfenstein com uma certa versão de drivers..

    Cumps
     
  13. Hige

    Hige Power Member

    isso tambem me acontece no vista.. mas de um momento para o outro deixou de fazer isso e ficou bom... e nao fiz nada... por isso tambem nao cheguei a perceber pq fazia isso =\
     
  14. bi0hazard

    bi0hazard Power Member

    Boas..

    Vou sacar várias versões das drivers para ver se resulta..
    Senão formata-se, pode ser alguma incompatibilidade, assim já se vê..

    Abraço..
     
  15. bi0hazard

    bi0hazard Power Member

    Tal com eu esperava, nada como um format pa resolver a questão..
    O meu obrigado aos que tentaram ajudar no que puderam..

    Abraço..
     

Partilhar esta Página