1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com uma 6600GT

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Mandrak_RM, 16 de Março de 2006. (Respostas: 20; Visualizações: 1046)

  1. Mandrak_RM

    Mandrak_RM Power Member

    Boas.
    Eu e 1 clolega meu ja andamos ha mt tempo derroda de uma Sparkle 6600GT k blockeia no UT.
    Vou passar a descrever o caso:
    o meu colega comprou a grafica e começamos a testala.
    Correu todo mt bem até xegarmos ao UT2004 k n corre mais de 15min.
    ja tentamos varios drivres e nada.
    reinstalamos o jogo varias vezes e nada.
    Exprimentamos outro disco devidamente formatado e apenas o UT2004 (com o grafismo no minimo) e drivers da placa instalados e nada.
    A grafica até com o FEAR corre bem e com boas definiçoes (tendo em conta a placa k é).

    eu gostava de saber se estao a ver algo k nos possa ter escapado ou k possa ajudar a resolver o problema.

    fiquem bem
     
  2. WindWalker

    WindWalker Power Member

    Temperatura? OC?
     
  3. Horus-Anhur

    Horus-Anhur I folded Myself

    Não me parece que seja OC, ou temperaturas. O FEAR é puxa mais pela placa e ele diz que consegue correr bem.

    Mandrak_RM fala mais sobre esse sistema. Componentes, drivers que estás a usar, versão do windows, etc.
     
  4. God_Lx

    God_Lx Folding Member

    Pois realmente... Não será problema do crack caso o jogo não seja original ? Ou mesmo algum problema no CD/DVD...?
     
  5. Mandrak_RM

    Mandrak_RM Power Member

    Desde ja obrigado a todos.

    No k toka a OC a grafica n tem e as temps mesmo com a grafica a bolir a +/- 100% n passan dos 43ºC.

    o sistema apesar de "fraco" em principio devia aguentar pois é:
    Intel P4 2.0Ghz
    768 mb de RAM
    Board ??? com chipset sis (depois logo meto o modelo)
    Drivers ...
    Windows XP Home Edition sp2
    (n tou em casa kuando tiver edito)

    Kuanto ao Cd ja instalaou em varios pc's ta a funcionar correctamente.

    fiquem bem
     
  6. skandal

    skandal Power Member

    o UT não tem sistema de protecção, so mesmo a cd-key é que é necessária.
     
  7. God_Lx

    God_Lx Folding Member

    Sei lá ! O meu não tem problemas desses :P

    O PC é mais que suficiente para correr o jogo... Isso sem duvida...
     
  8. Horus-Anhur

    Horus-Anhur I folded Myself

    Realmente é mais que suficiente.

    Estas a usar que versão? Instala a ultima patch disponivél.
    Quando jogas e ele crasha, estás a jogar online?
     
  9. Mandrak_RM

    Mandrak_RM Power Member

    Tanto a jogar online como a jugar em single player ele blokeia, em menos de nada.

    em relaçao a patch n tenho nenhuma instalada, caso alguem saiba onde encontrar a ultima agradecia.

    fiquem bem

    Edit: os drives sao os 78.01, e o chipset é o sis 651.
     
    Última edição: 17 de Março de 2006
  10. Horus-Anhur

    Horus-Anhur I folded Myself

    Tens aqui patchs, bonus packs e outras coisas.

    Actualiza as drivers da tua grafica. Tens aqui as forceware 84.20 , que tambem dão um bom aumento de desempenho no FEAR.
     
    Última edição: 17 de Março de 2006
  11. Mandrak_RM

    Mandrak_RM Power Member

    obrigado Winjer eu e o meu colega vamos testar e depois logo damos noticias.

    se alguem sober + alguma coisa k possa resolver o problema k post.

    fiquem bem
     
  12. Satdrei

    Satdrei [email protected] Member

    Bem, por experiência própria posso-te dizer que chipsets SIS são uma valente mer.d.a. e que dao problemas de inconpatibilidade com jogos que nunca mais acabam.Se tiveres outra gráfica experimenta correr o jogo com ela.
     
  13. God_Lx

    God_Lx Folding Member

    Já tive 3 sis, nunca tive problemas nos jogos... Weird han ?
     
  14. Satdrei

    Satdrei [email protected] Member

    Calma,calma,só estava a falar da experiência que tive.Claro que pode ter sido uma excepção, mas é que foi sempre tao desesperante que fiquei com má imagem do chipset.Mas claro,pode perfeitamente nao ser isso.
     
  15. God_Lx

    God_Lx Folding Member

    Pois são coisas k acontecem... A unica board que tive com Chipset Intel (Intel 865) foi a pior board k tive... São excepções :P
     
  16. Tripnotik

    Tripnotik Power Member

    Junto-me á festa, tou com SIS648FX num PC e :puke: :puke: :puke:

    A board nem com AGP8X se dá bem (quando supostamente suporta perfeitamente)

    Nao me admirava nada que o teu prob fosse do cócó da motherboard. E eskece os updates á BIOS, drivers AGP, drivers do chipset...nenhum deles resolve nada.

    P.S.: 17 março 1990, primeiro parabens, e segundo, eu conheço esse mandrak de qualquer lado :x2:
     
  17. Mandrak_RM

    Mandrak_RM Power Member

    Bem apos uns testes com os novos drivers e com o patch o pc ja n blokeia, mas fica com alguns artefactos.

    exprimentamos tambem correr o 3dMark2003 e xegou ao fim, mas durante os testes tambem apresentou artefactos, e fez uma pontoação de 5975 marks sem tweaks praticamente nenhum e com o SO do dia-a-dia, e sem Oc em lado nenhum.

    tivemos atençao as temperarturas e estas n passaram dos 42ºC no UT.

    Alguma sujestao pra resolver os artefactos?????

    desde ja obrigado a todos aqueles k teem contribuido pra resoluçao deste problema.

    fiquem bem

    offtoppic: tripnotik se fores kem penso seres acho k sim, se kiseres manda uma PM a perguntar, e obrigado pelos parabens.
     
    Última edição: 17 de Março de 2006
  18. Horus-Anhur

    Horus-Anhur I folded Myself

    Parabens Mandrak_RM, não dizias nada....:)

    Quanto ao teu problema: Tenta actualizar as drivers da Motherborad, especielmente o AGP gart.
    Outra coisa que podes tentar é activar ou desactivar as "fast writes" na bios.
     
  19. Mandrak_RM

    Mandrak_RM Power Member

    Bem o meu colega é k tem o pc e ele na bios n encontrou a opçao.

    reinstalamos os drivers antigos e os artefactos desapareceram no FEAR ja so falta ver no UT.

    Amanha depois post os resultados.

    + uma vez mt obrigado a todos.

    fiquem bem

    Edit: bem ja conseguimos resolver o problema no UT com o patch.

    obrigado e fiquem bem
     
    Última edição: 18 de Março de 2006
  20. WindWalker

    WindWalker Power Member

    Na bios da board é capaz de não dar para desactivar as Fast Writes...Mas na bios da placa gráfica dá...O RivaTuner faz isso...
     

Partilhar esta Página