1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com uma ATI 9600XT

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por bomb, 9 de Agosto de 2004. (Respostas: 7; Visualizações: 722)

  1. bomb

    bomb I quit My Job for Folding

    Boas um vizinho meu tem o seguinte problema e pdediu se eu não podia meter aqui o problema dele, que e o seguinte, ele acabou de comprar um PowerColor 9600XT Bravo, mas aquilo ta com o seguinte problema, aquilo quando se instala as drives da ati mal o pc acaba entra no windows a imagem fica cheio de artefactos (pontos e riscos), mas quando se desinstala as drives a imagem fica boa sem artefactos mas quando se instala aparecem, eu ja utilizei varias versões das catalyst mas sem resultado, ate formatei o pc mas sem resultado, alguem sabe o que podera ser isto eu penso que seja a grafica porque e apenas quando se instalas as drives e ela começa a funcionar com o direct 3d porque se não tiver funciona bem.
    Depois de tudo tentar com atialguem poder dar opinião agradecia.

    Fiquem bem ;)

    P.S: Uma coisa que mes esqueci de dizer depois troquei a placa por uma Nvidia 5200 (a antiga que ele tava a usar), instalei as drives e puff 5* ficou tudo a funcionar perfeitamente sem aretefactos de qualquer especie.
     
    Última edição: 9 de Agosto de 2004
  2. bomb

    bomb I quit My Job for Folding

    Então ninguem e me capaz de ajudar nisto?
     
  3. apoc

    apoc Power Member

    isso acontece com os drivers genericos da ati o especificos da marca para a grafica ?
     
  4. bomb

    bomb I quit My Job for Folding

    Ya com qualquer tipo.
     
  5. [knap]

    [knap] Power Member

    Gráfico marada...rma com ela! :D
     
  6. bomb

    bomb I quit My Job for Folding

    Ja vai a caminho :x2:
     
  7. NeoToPower

    NeoToPower 1st Folding then Sex

    O mesmo problema que a minha teve..... uns pontos e uns riscos no fundo do desktop.... rma.... fizeste bem.
     
  8. SwimmerBoy

    SwimmerBoy Folding Member

    Qual era a motherboar?? Se tinha ***** VIA, era do *****....
     

Partilhar esta Página