1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Avaria problema com USB - Over current status detected

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por JPgod, 7 de Outubro de 2012. (Respostas: 15; Visualizações: 4056)

  1. JPgod

    JPgod Moderador
    Staff Member

    Boas

    O meu irmão tem um desktop baseado numa P5B deluxe, com um core 2 quad q660 e 8 gb (4x2 GB), ou pelo menos é esta a maquina com o problema, já que fui eu que comprei as peças.

    Entretanto ao ligar a máquina, aparece logo no POST:

    USB device over current status detected! System will shut down in 15 seconds.

    Já se removeu todos os dispositivos USB, inclusive ele desligou a USB da caixa. (header interno).

    alguma ideia? não tenho a maquina comigo e só na proxima semana que posso ver "ao vivo" o que se passa.

    algum curto circuito ou a motherboard deu de si?
     
    Última edição: 12 de Outubro de 2012
  2. Horus-Anhur

    Horus-Anhur I folded Myself

    Não consigo ler o erro.
     
  3. kurallarina

    kurallarina Power Member

    Olá,

    Tenta um reset CMOS.
     
  4. seed.helper

    seed.helper Power Member

    o que me ocorre é confirmar se os usbs tao bem limpos... nunca tinha ouvido falar em tal aviso na bios
     
  5. Judas

    Judas Moderador
    Staff Member

    Boas

    Partindo do principio que as portas(hardware) está bom, sem peças de metal a fazer curto-circuito, então o chipset está a morrer.

    Nos ultimos tempos (4 ou 5 meses) encontrei 2 portateis com os mesmos sintomas, um deles o erro só aparecia depois do computador estar ligado umas 2 horas, e só desaparecia quando aquilo ficava desligado outras tantas horas.

    Cumps
     
  6. Horus-Anhur

    Horus-Anhur I folded Myself

    Tenta desmontar o PC e verificar se não há curto-circuitos junto ás ligações USB, ou contactos com partes metálicas.
     
  7. JPgod

    JPgod Moderador
    Staff Member

    Bom, já comecei a desmontar a maquina. A parte das toneladas de pó (afinal foi ai 4 anos sem qualquer limpeza...), um circuito integrado junto da ultima PCI ardeu, deixando toda a zona carbonizada!!!

    [​IMG]

    Foi junto do ultimo slot PCI, perto do conector vermelho.

    edit:

    [​IMG]
     
    Última edição: 12 de Outubro de 2012
  8. Horus-Anhur

    Horus-Anhur I folded Myself

    Mas ainda funciona com o mínimo de funcionalidades, ou morreu de vez?
     
  9. JPgod

    JPgod Moderador
    Staff Member

    Antes de eu desmontar, dava aquela mensagem de erro e desligava.

    Daqui a pouco vou testar fora da caixa com o mínimo de HW. Tentei limpar o melhor possível à volta da zona ardida de modo a retirar os restos...
     
  10. WDFOX

    WDFOX Moderador
    Staff Member

    deve ser o integrado que controla os usb da caixa, visto que está muito perto das fichas usb externas...
     
  11. JPgod

    JPgod Moderador
    Staff Member

    Sim, pelas fotos deve ser o controlador de energia.

    Acabei de testar, até com outra fonte e tudo e nada, dá o mesmo erro.

    enfim, já era.
     
  12. WDFOX

    WDFOX Moderador
    Staff Member

    experimenta retirar o integrado queimado, pode ser que sem ele funcione as usb internas..
     
  13. JPgod

    JPgod Moderador
    Staff Member

    O circuito saiu por si só :D
     
  14. WDFOX

    WDFOX Moderador
    Staff Member

    ehehe, faz uma coisa, vê se existe algum curto circuito entre os pinos em cada ficha azul, faz isto com a placa desligada da corrente, se não existir, verifica com a placa ligada a corrente.. tem o manual a mão para ver o o que corresponde cada pino, para não haver conclusões erradas..
     
  15. JPgod

    JPgod Moderador
    Staff Member

    E como vejo se tem curto circuito?

    não tenho multimetro e o que tinha era simples e ficou em Portugal.
     
  16. WDFOX

    WDFOX Moderador
    Staff Member

    Desculpa a demora, pois, sem multímetro nada feito :S
     

Partilhar esta Página