1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

problema com ut 2004

Discussão em 'Jogos - Discussão Geral' iniciada por zecp, 29 de Julho de 2008. (Respostas: 7; Visualizações: 1019)

  1. zecp

    zecp Power Member

    Boas.
    Bem eu tive uns probls com o ut 2004 e tive de desinstalar e instalar novamente. Acontece k agora dpois de instalado fui ligar ao server em k jogo e o meu nome aparece seguido de "_impostor", tb aparece uma msg a dizer k ja existe um jogador dakele server com esse nome (k era eu8|). Agradecia que me explicassem como resolvo este probl.

    Obrigado :wink:
     
  2. .:diOgO:.

    .:diOgO:. I'm cool cuz I Fold

    :lol: isso é mesmo muito estranho, Faz assim, desinstala o jogo, vai a C:\programas\ut04 (ou noutro sitio onde possas ter o ut04 instalado) e faz delete desta pasta (depois de teres o jogo desinstalado) e volta a instalar.

    Isso deve ser porque fica por lá algum .cfg perdido algures que contem o teu mone, não te garanto que resulte mas tenta ;)
     
  3. zecp

    zecp Power Member

    o jogo k eu desinstaleiera do unreal anthology, e agora instalei o unreal 2004 original. podera ser disso?
     
  4. .:diOgO:.

    .:diOgO:. I'm cool cuz I Fold

    Sim creio que se o antology criasse uma pasta dentro dela terias os diversos uts deivididos por pastas, tenta como eu te disse, porque se bem me lembro quando desinstalei o meu ut, o ccleaner removeu a sua pasta depois de desintalado, e podem ficar por lá ficheiros escondidos e quando vais a instalar ja tens essas especificações, por exemplo o GTA san andreas, criava uma pasta nos meus documentos em que guardava todos os saves que fazias, e se voltasses a instalar o jogo já o tinhas ´´passado´´, espero que tenha sido claro na esplicação acima ;)
     
  5. zecp

    zecp Power Member

    ok bastante claro, vou fazer isso.
    ja volto pa dizer s deu resultado.

    Obrigado:wah:
     
  6. zecp

    zecp Power Member

    bem o problema ainda preciste, nao sei o possa fazer :'(
     
  7. .:diOgO:.

    .:diOgO:. I'm cool cuz I Fold

    Tive a ver se o mesmo acontecia com o meu UT 04, depois de apagar as pastas remetentes do UT 04 e depois de instalar, não tenho esses problemas... o nome fica Player, não tenho qualquer mensagem nos servers, e não sou _impostor... Não te posso ajudar, não sei como resolver...

    P.S. Por acaso esse jogo não é daqueles.... tu sabes, mais baratinhos que os outros? pois não?
     
    Última edição: 30 de Julho de 2008
  8. zecp

    zecp Power Member

    este jogo é original. mas o problema ja ta resolvido, nao sei komo mas curou-se :lol:.
    tive a jogar em modo single player para testar e quando fui de novo ao server ja deu nas perfeitas condiçoes. mas obrigado na mesma :victory:.
     

Partilhar esta Página