1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com VBulletin

Discussão em 'Web Development' iniciada por irotiku, 13 de Outubro de 2008. (Respostas: 5; Visualizações: 692)

  1. Boas,

    Antes de mais parabéns pelo excelente forum que aqui têm ;)

    Recentemente instalei um "plugin"(produto) no meu VBulletin onde foi uma instalação muito simples, onde simplesmente enviei os ficheiros, adicionei o XML e coloquei umas variáveis necessárias no FORUMHOME. No mesmo dia reparei que os links de PROCURAR/PESQUISAR e LINKS RÀPIDOS deixaram de funcionar, mas apenas na página principal. Reparei igualmente que o fundo da página inicial do forum desapareceu, ou seja, antes tinhamos a página até POWERED BY... e aparecia o último membro registado e as "legendas" para novos posts, ou seja, qual o símbolo que representa novas mensagens no forum e etc... o tradicional, se me for permitido vejam o que quero dizer,em www.in4duvidas.com e façam scroll down até ao fundo da página e verão que o forum termina em estatisticas e nem lá está tudo completo....

    Já revi códigos, desinstalei a shoutbox e todas as alterações(as poucas) que fiz e continua na mesma...


    Alguma dica?


    Cumprimentos
     
  2. partindo do principio que estas a usar uma versão legal deves ter direito a um suporte minimo, podes consultar este forum http://www.vbulletin.com/forum/index.php e expor la a tua duvida, que com certeza eles vão tentar solucionar.

    já tentaste retroceder todas as mudanças que efectuaste até ao forum deixar de funcionar da maneira anterior? provavelmente não.. nesse caso, volta à configuração que tinhas inicialmente e lê a documentação providenciada pelos plugins,etc.. antes de efectuares os updates requeridos.
     
    Última edição: 13 de Outubro de 2008
  3. Relativamente ao suporte, eles não dão suporte a este chat.

    Quanto a ler tudo antes de fazer o update, sim e foi dos plugins mais fáceis de instalar, inclusive nas instruções eram só 2 passos, além de instalar a unica coisa que fiz foi colocar uma linha de código no header, a qual apaguei após ter desinstalado o plugin mas continua tudo na mesma.
     
  4. Kayvlim

    Kayvlim Undefined Moderator
    Staff Member

    Um pequeno aparte: geralmente o ideal será veres os comentários a esse plugin, porque já vi erros quase bizarros a surgirem devido a um qualquer bug num plugin. Até porque há plugins que não são muito "amigos" de skins customizadas do vBulletin, e uma grande parte deles nem sempre se percebe logo.

    Experimenta dar uma vista de olhos aos comentários no tópico do plugin. E se não tiveres problemas com isso, diz-nos também QUAL é o plugin :P

    (edit - vi agora o site, e, com efeito, parte do footer desapareceu. Deve ter sido algum hook mal feito, até porque o próprio source HTML está "cortado")
     
    Última edição: 13 de Outubro de 2008
  5. Boas,

    Como não encontravamos a solução reenviamos o XML do tema e vamos proceder as modificações que faltam, apenas agora por incrível que pareça não me lembro como faço uma coisa, aparentemente muito simples, que é colocar as respostas ao tópico como antes, Users e seus dados do lado esquerdo e mensagens normalmente, agora aparece me os dados do user em cima e mensagem por baixo... alguém se lembra onde se altera essa opção , por defeito para todos os membros... a última vez que fiz isso foi há um ano ou dois!!
     

Partilhar esta Página