1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema com Vista, openGL e drivers

Discussão em 'Windows Desktop e Surface' iniciada por nunoLVES, 9 de Março de 2007. (Respostas: 13; Visualizações: 3471)

  1. Oi, nas minhas (muitas, ultimamente) pesquisas para solucionar uns problemas encontrava sempre estes forums portanto decidi registar-me e perguntar directamente :)

    Problema principal: Quero correr 2 programas e nao consigo. Sao programas amadores de uma comunidade de modding de um jogo medieval em 3D chamado Mount & Blade.
    O mensagem de erro que recebo é "ARB_texture_compression extension was not found".
    Pelo que me pude aperceber isto tem a ver com o openGL.

    O meu sistema é:
    Portatil Asus F3jp
    Processador Intel Core2 Duo T7200
    Memoria RAM 2048
    Placa Grafica ATI mobility Radeon X1700
    OS: Windows Vista Home Premium 32bit

    Gostava de resolver o problema, que, basicamente, passa por ter acesso ao tal ARB_texture_compression extension...

    Instalei o Catalyst 7.2 mas nao tem suporte para a X1700. Aparentemente nenhum driver tem >(
    Nao tenho, por isso o openGL suportado no meu portatil.

    Existe alguma maneira de resolver este problema mantendo o windows Vista e sem esperar nao sei quanto tempo para que eles se resolvam a fazer um driver decente para X1700?

    Obrigado :)
     
  2. Cage57

    Cage57 Power Member

    Man tns k ter em atenção k a tua grafica e mobile e nao desktop por isso tns k sacar a versao dos drivers mobile, fizeste isto?
     

  3. fiz...

    o problema ocorreu tanto com os drivers de origem como nos catalyst 7.2 que instalei depois... instalei os de mobile
     
  4. Evil_Master

    Evil_Master Power Member

    Se reparares, quer os pacotes de drivers para Radeon quer para Mobility Radeon são iguais, por isso esse não é o problema. Eu também tive alguns problemas com aplicações que precisam de OpenGL, e a solução que encontrei foi instalar as drivers do windows XP quando preciso correr uma dessas aplicações.
     
  5. couta

    couta Power Member

    Estou exatamento com o mesmo problema do colega que postou este post.... tenho exatamente o mesmo pc e a mesma grafica como é logico.... nao consigo encontrar drives para o ATI 1700 e quando arranjei dizia que o OpenGL não estava disponivel.... senao assim n consigo jogar cs :S pois nao consigo por no modo OpenGL. Agradeco kalker ajuda ;)
     
  6. Cage57

    Cage57 Power Member

    Nao ha drivers para essa grafica?
    Mas essa nao e mais ou menos recente para portateis?
     
  7. flateric

    flateric Power Member

    É uma estupidez, mas por incrivel que pareça não há uma versão de drivers em condições. As da Asus não instalam o OpenGl. As da Ati falham no teste de compatibilidade.

    Que stress... mais valia terem montado este portátil com a X1600!
     
  8. boston

    boston Power Member

    Alguma vez pensaram que o problema é do jogo por ser incompatível com o windows vista?
    Essa obtusidade de culparem sempre os condutores parte-me a carola:D
     
  9. slowdive

    slowdive Power Member

    E tu por acaso tens uma X1700? Escreve do que sabes...
    O problema é exactamente aquilo que o flateric escreveu.
    Em XP é que já não existem esses problemas, pois os drivers mais recentes da ATI funcionam sem qualquer problema, pois já reconhecem a placa e instalam OpenGl.
    Apesar de ainda não usar o vista, vou escrever á asus, e vou incluir as dezenas de testemunhos que existem por aqui e por exemplo do notebookforums, pois a X1700 não é apenas exclusiva do F3JP.
    Se uma pessoa não se mexe...
     
  10. boston

    boston Power Member

    como já viste os drivers não funcionam mais em vista, mas esperas que o jogo sim.
    fico para ver então!
     
  11. Nvidia geforce mx 440

    olá... Tenho uma geforce mx 440, instalei o counter srtike... problema o jogo fica td marado e prende k nem da pa jogar...! tenho um p4 2.8 512mb ram... isto na devia acontecer certo? serák é do drive da placa? ou esta placa e uma rafeirada?>( :004:
     
  12. SwimmerBoy

    SwimmerBoy Folding Member

    Pessoal, eu explico....

    ATi, Vista e OpenGL é algo muito estupido de momento, portanto tudo o que é jogo que corre em OpenGL, vai correr mal, muito mal mesmo...

    O problema não é dos drivers nem do vosso PC... É a microsoft que quer impor a sua tecnologia Direct3D à força toda..

    O Vista trás de origem drivers OpenGL e quando vocês instalam os drivers, decerto que já repararam que no painel de controlo dos drivers, a "tab" de OpenGL é inexistente!

    Ou seja, tudo o que é OpenGL no vosso PC com o Windows Vista corre à qualidade máxima, com AA ligado ao máximo, etc... Ou seja, estamos na merd@....

    Já tenho aqui uma partiçãozita pequenina só para jogos desse tipo!
     
  13. Olá pessoal, estou com vocês nos problemas da X1700 e o não funcionamento do catalyst control center (Asus-F3jp). Alguém me ajuda para colocar isto a funcionar?
    Os meus agradecimentos
    Posteriormente: Está resolvido, desinstalei e reinstalei. Agora está optimo
     
    Última edição: 20 de Junho de 2007

Partilhar esta Página