1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com VPN

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por iceman, 2 de Setembro de 2004. (Respostas: 9; Visualizações: 943)

  1. iceman

    iceman Power Member

    Boas,
    Estou a montar uma VPN entre 2 computadores, ambos tem acesso á internet atraves de ADSL, os dois têm o WinXP Prof. instalado, já configurei a VPN tudo bem (mais provavelmente é não estar tudo bem) :005: , o problema é que quando acedo ao computador remoto para partilhar um programa, o utilizador remoto não pode "trabalhar" no computador, este fica posicionado no ecrâ de login do windows, ou seja não pode estar os dois utilizadores a trabalhar ao mesmo tempo.
    Haverá alguma forma de contornar esta situação? :sad:
     
  2. Flyer

    Flyer Power Member

    o q estas a usar p instaurar a VPN?
     
  3. InforCRAZY

    InforCRAZY Power Member

    deves estar a falar do remote Desktop ;) , se é isso, é normal que assim seja, o XP pro só permite o acesso a um utilizador de cada vez. Usa o VNC, pois faz o que pretendes
     
  4. Tafinho

    Tafinho Power Member

    Vamos por partes...

    1- O que chamas VPN por acaso não é o "Remote Desktop" do windows...?

    2- O winXP Pro só permite um único utilizador em simultâneo, logo só pode estar uma pessoa a trabalhar nele. Se queres mais que um tens de usar o 2000 Server ou o 2003 Server.
     
  5. iceman

    iceman Power Member

    Desde obrigado pela vossa ajuda, por acaso estou a utilizar o "Remote Desktop".
    Vou tentar usar o VNC.
    Tks.
     
  6. Tafinho

    Tafinho Power Member

    Mesmo com o VNC estás limitado a 1 utilizador...
     
  7. kazuza

    kazuza Power Member

    Quase certo: permite 1 ligação VPN por cada ligação local

    Mas tecnicamente, resume-se, como afirmado, a 1, mesmo sendo o XP Pro o servidor VPN...
     
  8. Tafinho

    Tafinho Power Member

    :P só para dizer que tem razão... :P:P:P:P
     
  9. BlueBird

    BlueBird Power Member

    Estou com um problema com o VNC mas não é a mesma coisa que a anterior, estou a perguntar aqui só para não criar um novo tópico. :D

    Ando a experimentar umas coisas mas estou com um problema, tenho Clark Connect + XFCE mas queria ter acesso remoto e instalei o RealVNC (também já experimentei o TightVNC). O problema é que não consigo criar uma sessão VNC do desktop do XFCE... :rolleyes: (nem sei se é possivel). Consigo criar e connectar-me mas aparece-me um "desktop limpo"...

    Se alguém me conseguir ajudar... agradecia :)

    Edit: Já que se fala em problemas... No mesmo PC já tive instalado o SuSE 9.1 e aquilo sem mais nem menos bloqueava e não conseguia fazer mais nada, apenas mexer o rato. Agora com CC + XFCE o problema repete-se... quando bloqueia não consigo fazer nada no proprio pc (só consigo mexer o rato), o pc em "segundo-plano" continua funcional (FTP, SSH, proxy, Azureus, dMSN, etc...). Isto só acontece quando tenho o Ambiente Gráfico visivel, caso mude para um terminar de linha de comando já não bloqueia... (é aquilo que tenho que fazer para aquilo não bloquear...).
     
    Última edição: 4 de Setembro de 2004
  10. kazuza

    kazuza Power Member

    Nunca trabalhei com o CC com terminal gráfico, sorry...
     

Partilhar esta Página