1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com webcam!

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por Dark Fenix, 22 de Dezembro de 2006. (Respostas: 1; Visualizações: 546)

  1. Dark Fenix

    Dark Fenix Power Member

    Boas ppl, estou com um grande problema, tenho o ubuntu edgy 6.10, comprei uma webcam nova, Logitech QuickCam Chat, comprei esta porque vi aqui:

    e aqui:

    que era suportada pelo linux, e tambem qual o respectivo driver, posto isto, hoje tentei instala-la, seguindo este tutorial:

    porque utiliza esse driver como exemplo... mas nao tive grande sucesso, nao entendi bem o que aconteceu, porque nao houve nenhum erro durante os passos da configuração, a n ser o k o autor fala neste ponto:

    mas este corrigi com o comando que ele da, mas depois disso, quando faço o comando:
    ele da-me isto:

    e nao como o que mostra o exemplo! em seguida fiz os comandos que se seguem, para o modulo ser carregado, e depois, quando executei o comando:

    ele deu-me o seguinte erro:

    depois disto tudo, instalei o Camorama, e tentei abrir, e apareceu-me o seguinte erro:

    [​IMG]

    e pronto... nao tenho webcam a funcar...

    Gostaria de saber se alguem me pode ajudar no meu problema... nao sei se fui bem claro, mas penso k descrevi o meu problema... qualquer coisa peçam k eu explico!

    cumps
     
    Última edição: 22 de Dezembro de 2006
  2. Dark Fenix

    Dark Fenix Power Member

Partilhar esta Página