1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com Windows Media Player 9 for MAC

Discussão em 'Apple Geral' iniciada por Jorge Fernandes, 4 de Janeiro de 2006. (Respostas: 12; Visualizações: 1362)

  1. Jorge Fernandes

    Jorge Fernandes Power Member

    Estou com um problema com o WMP 9.0 para MAC, que dá constantemente erro e fecha-se, já tentei de tudo e mantêm-se, já desinstalei e voltei a instalar e só abre a primeira vez e depois vai-se outra vez, já fiz a correção de erros no disco e nada mantêm-se o problema, alguêm me pode ajudar ? obrigado:005:
     
  2. johncool

    johncool Power Member

    Apaga as preferências do WMP. That works... ;)
     
  3. Encarnado

    Encarnado [email protected] Member

    Se for OS X verifica no font book se há fontes com bolinha (fontes em conflito/avariadas). <- 95% dos meus problemas com o X (programas que não abrem/funcionam mal) é devido à porcaria das fontes.
    Apaga as preferencias.
    Repara as permissões.
     
  4. [N]

    [N] Power Member

    aparecem me mts com bolinha. mas qd faço verificação diz que sao validas. como é que é? :P

    estou com um problema com a minha fonte do arial. alguem se importa de me mandar essa fonte par ao email? aparece-me assim:

    [​IMG]

    essas letras por baixo de onde diz camino ou firefox é suposto ser arial =(
     
    Última edição: 4 de Janeiro de 2006
  5. Encarnado

    Encarnado [email protected] Member

    Desliga (disable) todas que têm bolinha.
    Isso que te está a acontecer, provavelmente é do conflito das fontes.
    Quando tenho conflitos entre fontes (tipo o arial) deixo de conseguir ver paginas da net, fica o safari bloqueado.
     
  6. [N]

    [N] Power Member

    e nao tem probs fazer disable ao arial? depois nao a vou poder deixar de usar?
     
  7. Encarnado

    Encarnado [email protected] Member

    Se funciona mal de que te serve?
    Desliga lá a fonte e depois testa o browser.
     
  8. [N]

    [N] Power Member

    ja consegui por a funcionar. adicionei outra fonte. so que agora tenho 3 files na font arial... mas funciona...
     
  9. Jorge Fernandes

    Jorge Fernandes Power Member

    Já Corrigi as Fonts e nada não consigo abrir mesmo o WMP 9.0, agora já nem consigo abri-lo para aceder as preferencias, corrigi de novo o disco e nao apresentava erros, HELP !!!:004:
     
  10. Encarnado

    Encarnado [email protected] Member

    Experimenta reinstalar...
    Foste à pasta das preferencias deitar o file fora?
     
  11. Jorge Fernandes

    Jorge Fernandes Power Member

    qual pasta ??? desculpa a ignorância....:005:
     
  12. Encarnado

    Encarnado [email protected] Member

    /users/"you"/library/preferences

    files:
    Windows Media Player Prefs
    Windows Media Favorites
     
  13. johncool

    johncool Power Member

    Foram esses ficheiros q eu referi ao início que se deviam apagar. O meu WMP 9 sofreu do mesmo mal, e bastou apagá-los para ficar a funcionar outra vez.
     

Partilhar esta Página