1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com Windows (ou outra coisa?)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por rpsgc, 5 de Novembro de 2006. (Respostas: 6; Visualizações: 509)

  1. rpsgc

    rpsgc Power Member

    Boas,

    A semana passada estava eu tranquilo da vida no computador a fazer nada de especial e reparo em algo estranho... texto desaparecia do ecrã, de páginas web, do explorador do Windows, etc. Depois a palavra "Iniciar" desaparece do botão iniciar! Minimizo tudo e os ícones do ambiente de trabalho têm o nome todo desfocado. Mas que... Tento correr qualquer programa ou mesmo ctrl+alt+del e nada, aparece uma mensagem de erro e que bonito... não dá para ver o texto, só tem um botão que presumo ser "OK". Reiniciei e pronto.

    Hoje acontece o mesmo... passam uns minutos e parece que volta ao normal, continuo a trabalhar no PC e acontece outra vez. Estou eu agora aqui a escrever este post nessa situação, com metade das palavras que escreve a piscar e a desaparecer, menos mal do que há bocado

    Vou postar Screenshots quando conseguir colocá-los na net... para ver se alguém consegue dizer-me qual é o problema :rolleyes:

    EDIT: Aqui vão os screenshots

    http://i44.photobucket.com/albums/f9/rpsgc/SP32-20061105-160157.png
    http://i44.photobucket.com/albums/f9/rpsgc/SP32-20061105-160203.png
    http://i44.photobucket.com/albums/f9/rpsgc/SP32-20061105-160842.png
    http://i44.photobucket.com/albums/f9/rpsgc/SP32-20061105-160848.png
     
    Última edição: 5 de Novembro de 2006
  2. vitor_daniel

    vitor_daniel Power Member

    boas

    Vai experimentando estas opções

    1: correr um anti-vírus e anti malware (actualizados e em modo de segurança com o restauro do sistema desactivado)
    2: reinstalar os drivers da gráfica.
    3: testa se o disco e ram estão a funcionar correctamente (scandisk e memtest)
    4: reinstalar o Windows (como ultimo recurso apenas)
    5: antes de reinstalares o Windows experimenta outra placa gráfica

    fica bem e boa sorte
     
  3. LnxSlck

    LnxSlck Power Member

  4. rpsgc

    rpsgc Power Member

    Post muito útil não haja dúvida :rolleyes:
    Se queres fazer spam, fá-lo noutro tópico sim?

    Já actualizei o post com as imagens.

    1: Não é vírus nem spyware.
    2: Vou experimentar os novos.
    3: Também não é disto.
    4: Já o fiz, aconteceu-me isto formatei e instalei de novo e agora aconteceu outra vez.
    5: Não é possível de momento. Não acho que seja da placa gráfica porque a jogar não dá problemas nenhuns. Acho que é qualquer coisa no Windows (alguma actualização, etc.) ou algum programa ou controlador que me está a lixar. Até porque se fosse da placa gráfica não aparecia erro quando tento executar algum programa, ou até mesmo ctrl+alt+del como eu disse.
     
    Última edição: 5 de Novembro de 2006
  5. WindWalker

    WindWalker Power Member

    Será do Opera?

    (muito estranho não haja dúvida)
     
  6. rpsgc

    rpsgc Power Member

    Já uso o Opera há bastante tempo e nunca me deu problemas... mas também não vejo como um browser poderia causar tantos "estragos". Se reiniciar isso passa... mas até quando? Até quando?
     
  7. atlante

    atlante Power Member

    Reinstalar a theme do windows?!
     

Partilhar esta Página