1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema com Windows Vista

Discussão em 'Windows 7 e anteriores' iniciada por sacramento, 10 de Setembro de 2008. (Respostas: 1; Visualizações: 364)

  1. Olá a todos:

    Estou com um problema de conexão de rede entre dois computadores que utilizam o mesmo programa...e têm os dois o mesmo SO(Windows Vista)
    Num PC que é um PC fixo,está instalado o programa com a BD e serve como servidor...
    O outro PC é um portátil e através da rede deveria utilizar a BD que está no servidor...
    O problema é que o portátil não consegue aceder á BD do servidor não sei porquê...fica ali a ler a ler e acaba por dizer que "Não Responde"...já tentei um pouco de tudo,fechando firewalls,anti-vírus etc etc etc,mas nada resulta...o engraçado é que tinha testado o funcionamento do programa no dia anterior e tudo funcionava bem,mas depois de umas actualizações do Windows o programa deixou de aceder ao servidor...
    Deve haver qualquer coisa de segurança a trancar o acesso ao servidor no portátil mas não consigo descobrir o que é!!!

    Alguém tem mais alguma ideia do que possa fazer para desbloquear a situação?

    Obrigado
     
  2. Ruimofernandes

    Ruimofernandes Power Member

    Boas! Talvez a configuraçao que tens para aceder ao BD.
    O teu pc fixo tem o ip atribuido por dhcp? ou esta manual? é que deve estar em manual, porque se estiver por dhcp o ip que tem pode expirar e trocar e depois como ip muda nao vais conseguir aceder a base de dados atraves do teu portatil!
     

Partilhar esta Página