1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema - Computador Lentissimo =S

Discussão em 'Windows 7 e anteriores' iniciada por neokz, 16 de Julho de 2008. (Respostas: 11; Visualizações: 753)

  1. neokz

    neokz Banido

    Boas!

    Estava ontem a jogar Assassin Creed e o jogo deu freeze, tive de carregar no botão de reset e desde ai que ficou lento, mas muito lento... so para abrir os meus documentos leva uns 30 segundos se estiver bem disposto =S

    Ja tentei fazer um ponto de restauro e até ficou bom durante a noite, mas hoje de manha começou a ficar lento outra vez e reiniciei e ai voltou ao mesmo =S
    Quando desligo o computador e ele fica uns tempos desligado, quando o ligo ele ate fica normal por uns momentos mas depois volta a ficar lento... Tambem ja formatei e esta lento na mesma...

    O maior problema é que o pc tem umas duas semanas no maximo =S
    As memorias (2Gb DDR3) sao detectadas normalmente, O processador tambem, e estao a trabalhar as velocidades normais e as temperaturas de todas as peças estao normais...

    Nao faço ideia do que seja o problema =SS
     
  2. Frabex

    Frabex Power Member

  3. neokz

    neokz Banido

    Não, mas eu já vi as temperaturas e estão normais...
    E já formatei o pc, mas mesmo que não tivesse formatado ele levaria imenso tempo a ligar...
    Por exemplo agora estou a formatar com o windows XP (tinha o vista) e só para apagar a partição (no meu outro pc levava uns 5 min) ja vai em meia hora ou mais e ainda vai em 42% =S
     
  4. Frabex

    Frabex Power Member

    O Windows Vista é mais rápido a formatar e instalar o sistema operativo no computador, mas também é pesado.
    Formata o computador e instala o Windows XP.
    Mas, tens que ver as temperaturas em Full, não em Idle.
    Idle: Quando não estiveres a fazer nada.
    Full: Quando estiveres a jogar qualquer coisa ou com um programa pesado a correr.
     
  5. neokz

    neokz Banido

    Pois mas o pc em Idle tem as temperaturas normais e porta-se como se eu estivesse a puxar por ele ao máximo dos máximos... portanto em full nem deve mexer
     
  6. XanoN-

    XanoN- Power Member

    O problema não deve ser o vista. Se o pc estava bem até ter crashado então o problema mais depressa poderá ser devido ao hardware do que ao software visto que nem com um format passou.
     
  7. redshot

    redshot Electromoderator
    Staff Member

    Talvez um problema de memória. O PC estava com overclock ?
     
  8. neokz

    neokz Banido

    Pois é disso que tenho um certo medo, as peças teem garantia mas se o problema foi causado por algo que eu fiz eles se calhar não trocam =S (eu acho que não fiz nada mas isso nunca se sabe =S )
     
  9. Frabex

    Frabex Power Member

    Fizeste algum overclock ou downclock?
     
  10. neokz

    neokz Banido

    Pa agora estava-me a lembrar, houve uma coisa que fiz, alias duas...
    Uma foi instalar o deamon tools algumas vezes mas depois acabei por desinstalar porque não era nenhuma daquelas versões a que eu queria...

    Depois estava a navegar pelo pc e vi uma coisa nas propriedades do meu computador:
    http://img372.imageshack.us/img372/8370/coisoil2.jpg

    Este pc tem os mesmos valores que o outro pc tinha, ai tem um valor recomendado e eu meti esse valor recomendado no minimo e meti 5000 no maximo... =S

    Fora isso nao alterei mais nada, logo nada de OC ou DC lol
     
  11. redshot

    redshot Electromoderator
    Staff Member

    Ser o Daemon Tools é pouco provável, mas mexer no tamanho dos ficheiros de paginação é outra coisa. Se o que fizeste foi aumentar o tamanho desse ficheiro, não tem problema nenhum, mas se o diminuiste, pode causar problemas de velocidade e/ou estabilidade.
     
  12. neokz

    neokz Banido

    Pois então não foi isso porque eu apenas aumentei...

    Agora com o Windows XP parece ja estar bom, acho que tinha era de eliminar a partição, se calhar era um vírus ou assim. Se calhar vou instalar o Vista de novo e ver se há problema
     

Partilhar esta Página