1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problema de acesso á net

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Marta_alves, 20 de Novembro de 2007. (Respostas: 12; Visualizações: 604)

  1. ola!!!

    o meu problema é o seguinte
    nao consigo ligar-me com o portatil á net, aparece a notificação a dizer ligaçao efectuada com sucesso mas depois aparece "só locais"!!!!
    isto acontece tanto no wireless como pela net normal.

    como posso resolver isto?

    é que dantes funcionava mas de um dia para o outro deixou de dar!!
     
  2. ninguem me pode ajudar??
     

  3. nao deu! diz que nao conseguiu aceder! que ultrapassou o limite de tempo!!! qeu faço??
     
  4. FutureNeo

    FutureNeo Power Member

    Sendo que a tua rede local funciona o problema deverá mesmo ser de DNS (tal como já foi dito).
    Quais as tuas configurações quando fazes ipconfig?
    :kfold:
     
  5. Ping ao sapo
    ping ao endereço que pediste
    ipconfig e ping ao gatreway predefinido do meu dns!
    [​IMG]
     
  6. FutureNeo

    FutureNeo Power Member

    O gateway não tem nada a ver com o dns.
    O teu gateway tem de ser o ip do router , modem ou outro PC onde tens esse ligado, basicamente é o que vai servir de portão para a internet (Wan). O Dns será um sevidor que irá fazer a tradução dos ip em nomes e vice versa. Pode ser o default do teu ISP ou um escolhido por ti caso faças a configuração manual.
    Podes ver no ping que fizeste tens ai um ipv6 não traduzido.
    Tens o router mal configurado. Afinal o PC acede ao router mas este por sua vez não consegue comunicar com o exterior. Precisas de ver as definições e ver quais as configurações que aparecem do teu ISP (isto se tiveres o router com DHCP ligado...), Caso o DHCP esteja desligado, tens de confidurar manualmente (o que não é muito recomendável no que refere à ligação com o exterior pois o teu ip muda de cada vez que vais à net, regra geral e se não fores net por cabo.).
    Espero ter ajudado!
    Boa Sorte!
    :kfold:
     
  7. Pela interpretação dos dados que indicas tens:

    - DNS a trabalhar bem (vê-se no ping ao sapo) onde é feita a tradução do nome, mas atenção poderá ser 'cache' o que não acredito.
    - Tens rede interna, onde recebes ip no pc e pingas o router (ping 192.168.2.1)
    - Não tens acesso ao exterior, o ping ao 212.113.161.226 é externo e sem necessidade de DNS.

    Se tens router 'wireless' presumo que exista mais pc's nessa rede e que estão a funcionar, apenas esse não funcione, se assim for está excluido o router ou AP.
    Dizes que não dá net sem fios nem por net normal, isto é ligação por cabo rede (net normal)?
    Não perdes nada em correr este programa e verificar o resultado.
     
  8. o programa que disseste para usar não serviu de nada

    ora teem de me explicar as coisas como se eu fosse uma criança de 4 anos =)

    que passos tenho de seguir?
     
  9. Bem se não resultou o melhor é descer um pouco mais.
    Que antivirus tens por aí instalado e que firewall?
    Se o AV for o PANDA não fazer o passo abaixo.

    No gestor de dispositivos 'elimina' a placa de rede e a wireless, faz mesmo a desinstalação total.
    Reinicia o pc e aguarda o reconhecimento dos dispositivos bem como a sua instalação, reiniciar de novo e testar as ligações.
     
  10. sextafeira

    sextafeira Power Member

    boas...

    tambem pode entrar pelo modo seguranca do windows e ele deva fazer um reconfiguracao do sistema....

    cumps
     
  11. FutureNeo

    FutureNeo Power Member

    Guardian, deixa-me fazer-te uma pergunta.
    Ele pingou o sapo a partir do PC, isto quer dizer que o DNS está bom no PC, nada lhe garante que o DNS esteja bem configurado no router, certo?
    Fico aguardar resposta...
    (digo isto pois ele consegue fazer ping interno mas não externo, sendo que a ultima peça de Hardware entre ele e a Wan é mesmo o router...ou o modem )
     
    Última edição: 26 de Novembro de 2007

Partilhar esta Página