1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema de driver ati

Discussão em 'Windows 7 e anteriores' iniciada por mR.z3ro, 30 de Junho de 2008. (Respostas: 1; Visualizações: 496)

Estado do Tópico:
Fechado a novas mensagens.
  1. mR.z3ro

    mR.z3ro Power Member

    Boas, tenho um protail amilo li 1718 que veio com o windows vista, já estive determinado a instalar o windows xp, embora nunca conseguisse pois não conseguia instalar a driver da placa grafica no windows xp professional...

    Ora, ela é on board, da ati e o modelo é Xpress 200M ... No site, dá-me a opção de fazer download da versão vista e xp home/professional...

    Já experimentei ambas as versões para ver se conseguia e nada ... na do vista dá um erro com explicação de que o software não funciona. Na do Xp diz que não é encontrado nenhum hardware relacionado com a driver ou o sistema operativo não é compativél ...

    Este é o meu problema, se alguém souber de algo faça favor :)

    Ps: Tou farto de ver o meu pc em lentidão no vista :(

    Cumprimentos
     
  2. mR.z3ro

    mR.z3ro Power Member

    Desculpem, mas já resolvi o problema ... :) Fiz download de um software chamado omega driver :)

    Agora já não me preciso de preocupar com mais nada :) Obrigado na mesma :)

    Cumprimentos
     
Estado do Tópico:
Fechado a novas mensagens.

Partilhar esta Página