1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Problema de hardware

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por SPSK, 8 de Agosto de 2009. (Respostas: 6; Visualizações: 477)

  1. SPSK

    SPSK Power Member

    comprei recentemente um PC na ***** as peças para ser eu a monta-lo!

    Acontece que depois de montar tudo liguei o PC para instalar o windows so que no ecra nao da sinal nenhum ja coloquei outra grafica e nao deu na mesma!

    O esquesito é que acendem as luzes funcionam as ventoinhas e tudo e nao da nada no ecra o que sera peço ajuda urgentemente porque o pc costou-me bastante e estou a ficar de cabeça perdida!

    A board é uma P6T normal com o i7 920 e a placa grafica é a BFG GTX275
     
  2. Boas, ja confirmaste se esta tudo ligado correctamente? Pode-te ter escapado qualquer coisa nomeadamente as alimentações da grafica.
     
  3. SPSK

    SPSK Power Member

    claro que isso esta ligado tambem era um bocado nabo se nao tivesse reparado nisso!
     
  4. Não era para ofender mas acontece :p. O monitor não liga sequer?
     
  5. tira as rams e experimenta colocar só uma num slot novo
     
  6. SPSK

    SPSK Power Member

    Ja fiz isso e continua nao funcionando!

    Estou a ficar desesperado! Não sei o que fazer isto nunca me aconteceu!loooool

    ja montei so grafica e board e mesmo assim nao da nada!


    Aguardo mais sugestoes para a resolução do problema!
     
  7. speicherspule

    speicherspule I quit My Job for Folding

    faz um clear cmos ;)
     

Partilhar esta Página