1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PROBLEMA DE HW (penso eu):P

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por greyback, 17 de Dezembro de 2006. (Respostas: 2; Visualizações: 523)

  1. greyback

    greyback Power Member

    boas... o meu problema é o seguinte. comprei um p4 3.2 ghz 2gb ddr2 nvidia nx 6600 gt 256 mb's HD 250 gb's com uma motherboard asus p5dl2 deluxe...com uma fonte de 350w. há 6 meses... e até à 2 senamas tava tudo porreiro sempre a bombar. e desde ai kuando ligo o pc kuando o ligo faz um barulho estranho... entao deixo "aqecer" isto é a fonte ganhar "rotação"... e volto a ligar sem fzr barulho... ao principio pensei k seria do pó ou algo do genero... mas desde 6ª feira o desempenho do pc tem vindo a descer drasticamente... so com breaks em todas as aplicações e tudo o k faço no pc... ontem formatei haver se tinha alguma melhora... mas nd se verificou... e pensei... será k e a fonte k nao ta a permitir o melhor desempenho dos outros componentes? precisara de ser trocada?? ajuda.me sff poix sou noob :D fikem bem e fiko a espera de conselhos... e de possiveis soluçoes... fikem bem e obrigado
     
  2. PedroPereiraStr

    PedroPereiraStr Power Member


    na minha honesta opiniao, precisavas de mais energia, essa grafica puxa, ainda por cima de 256! A tua fonte nao deve ter amperagem para ela, e parece ja ser um coto antiga. Deve tar a dar as ultimas! Just my 2 cent's , CUmps
     
  3. Jack64

    Jack64 1st Folding then Sex

    Eu concordo, penso que uma fonte nova poderia solucionar os teus problemas, embora também verificaria o contacto do dissipador com o processador, pois se o primeiro não estiver bem "sentado" no processador o calor poderá não estar a ser dissipado conforme deveria o que levaria aos breaks de que estás a falar.
    P.S. - Este não era o fórum indicado para esta thread... *mod chamado à recepção*
     

Partilhar esta Página