1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

Problema de imagem

Discussão em 'XBOX' iniciada por kamadas360, 13 de Dezembro de 2007. (Respostas: 12; Visualizações: 877)

  1. kamadas360

    kamadas360 Power Member

    Pessoal, eu normalmente jogo XBOX360 em modo COMPONENTES que é bastante similar a HD. o que acontece é que quando levo a xbox para casa de amigos para jogar em TV's normais ligo o cabo SCART que veio de origem mas no entanto a imagem fica sempre a preto e branco. ja tentei alternar km o switch (OS/HD) que veio no cabo componentes nas outras tv's e maesmo assim n consigo, pois a imagem fica sempre monocromatica!

    ja tentei de tudo e nao consigo regularizar esta situaçao! depois quando meto na minha sala em modo componentes e a imagem fica boa!

    qual é a vossa opinião?
     
  2. pofxxx

    pofxxx Power Member

    muda a resolução da consola.
     
  3. kamadas360

    kamadas360 Power Member

    ja tentei km várias resol e nao congui melhorar a situaçao pois a imagem fica monocromatica!
     
  4. lammer.pt

    lammer.pt Power Member

    Não estarás a usar PAL60 numa TV que não o suporta? (tiro no escuro)
     
  5. Rakter

    Rakter Folding Member

    É o que parece, ou então um jogo ntsc numa tv que não permita ntsc.
     
  6. kamadas360

    kamadas360 Power Member

    a tv suporta pal 60 pk antes de adquirir o cabo componentes eu jogava km o cabo original scart nesta mesma TV e esta anomalia n ocorria. estranho n é??????
     
  7. Rakter

    Rakter Folding Member

    Ve lá se a tv não tá pifada, se tiveres 2 scarts, liga na outra (na que não tem RGB), a tv de sala quando veio da reparação, a scart com RGB, se ligares por rgb fica a preto e branco... P*** nunca mais morre de vez.:lol:
     
  8. kamadas360

    kamadas360 Power Member

    nao é da tv km ligo a essa tv uma xbox 1 ! agora ja liguei a varias tv's e km cabos diferentes , o cabo componentes e o cabo scart! estranho nao???

    to farto de procurar e nao encontro maneira de resolver este problema!
     
  9. pofxxx

    pofxxx Power Member


    que fichas é que estas a ligar a saída do scrat?
    tens de ligar a amarela, vermelha e a branca, acho q são essas cores, deves estar a ligar as saídas de componentes ao scart. o Cabo de componentes é so para tvs com hd, por isso é que o cabo tem 6 rca diferentes.

    [​IMG]

    Verde, azul e vermelho é para hd (componentes)

    Os outros 3 é que são para ligar ao scart. tb podes ter a opção do cabo ligada para hd.
     
    Última edição: 15 de Dezembro de 2007
  10. kamadas360

    kamadas360 Power Member

    exacto, está tudo bem ligado!
     
  11. pofxxx

    pofxxx Power Member

    Tens o amarelo ligado nao é?
     
  12. raVemjr

    raVemjr I'm cool cuz I Fold

    Para uma consola PAL não existe NTSC. Ou é region free e converte, ou não o é e não corre, potno final...

    Não sei se já tentaste meter a PAL 50, porque isso dos 50hz é capaz de dar barraca em TV's antigas...
     
  13. kamadas360

    kamadas360 Power Member

    pois, esta situaçao é realmente muito estranha! ontem liguei a um outro plasma Lg e realmente a consola faz o seguinte: o ecran fica a cores normal e intercala com preto e branco! e nao estabelece um padrão de cores (muito estranho mesmo) , assim ainda fui às definiçôes da Tv para estabelecer NTSC ou PAl e nem com um sistema nem com outro ficou bom!
    Em modo componentes a imagem ficou impecavel neste plasma, so em modo Scart é k a imagem ficou marada como descrevi atrás!

    quando cheguei a casa liguei a 360º ao meu plasma e fiz o seguinte:

    1- liguei a consola km modo componentes km os pins todos ligados !
    Resultado : IMAGEM IMPECAVÉL

    2 - Tirei os pins do modo componentes e liguei esses mesmos pins(branco, amarelo, vermelho) a uma entrada scart para ligar à tv
    Resultado: imagem impecavel


    O que realmente é estranho é que a imagem deveria funcionar em condiçôes tanto em modo componentes como em modo scart em todas as televisoes e nao só na minha Tv da sala!

    Nem sei o que hei de fazer mais, ja testei todas as hipoteses.
     

Partilhar esta Página