1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[problema de internet] HELP Please

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por MeeG, 21 de Novembro de 2007. (Respostas: 4; Visualizações: 492)

  1. Boas a todos! È assim, cm passa-se o seguinte, desde q formatei o pc e fiz os updates ao windows vista etc ect q me aconteceu uma cena estranha e q me ta a causar bue problemas. tem a ver com a net. n sei se sera de algum update de segurança ou isso, mas sempre q tou na net e tenho um link para um video carrego pa ver o video e nunca da! muda sempre para uma pagina cm se fosse sem Net ! tipo diz q a ligaçao caiu ou isso!
    alguem me poderia explicar o q tenho q fazer?
    thanks e cumprimentos

    ps- uso w.vista e NOD32.... e nunca tive este problema!
    mas tipo agora qd vejo um link na net pa um video qq carrego pa visualizar o video e cai sempre.nunca da!

    mas tipo qd carrego num link para ver um video o q me aparece é isto:
    - O Internet Explorer não consegue mostrar a página Web
    -Causas mais prováveis:
    Não está ligado à Internet.
    O Web site está a encontrar problemas.
    Pode ter ocorrido um erro de digitação no endereço.....

    -
    O que pode tentar:
    Diagnosticar Problemas de Ligação

    -....................................
    pá isto foi do nada............
    lol
    help please
     
    Última edição: 21 de Novembro de 2007
  2. nunot

    nunot [email protected] Member

    mais especifico.

    vez paginas da net? sim ou não.
    qual o url desse filme?
    a pagina que tem o filme funciona?
     
  3. sim vejo paginas na net sem problemas.... qq pagina ...... nunca tive qq tipo de problema ate aparecer este!
    eu tento entar num video e aparece isso q tava a dizer!
    sera de algum update de segurança do windows?
    o q pode ser?
    definiçoes da net? eu nunca mexo nisso!
    o exemplo concreto foi o seguinte:
    Num site q é o somXL tem la um forum com aulas de guitarra e tem links para os videos das aulas!
    isso nao da! mas tb ja experimentei em outros sites qq e tb nao da!
    ve la se me podes ajudar sff
    cumprimentos

    ps- a questao ta em q noutro PC em casa de outra pessoa consigo perfeitamente visualisar esses videos! e antigaMENTE no meu pc tb conseguia.desde q formatei é q nao da!
     
  4. nunot

    nunot [email protected] Member

  5. obrigadao pela ajuda mas n resultou! continua tudo na mesma.............
    alem disso dois desses codecs eu ja tinha instalados!
    antigamente eu carregava no link dos videos e abria-se a janela a perguntar onde quero guardar o video q tou a sacar...agora acontece akilo..n percebo...........
    tens mais uma dica?
    cumps
     

Partilhar esta Página