1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema de ligacao

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por no_fx1, 18 de Junho de 2008. (Respostas: 7; Visualizações: 654)

  1. Boas,

    tenho um router Belkin 2.4Ghz 802.11g, consigo aceder à internet normalmente porem tanto o meu Desktop como o portatil recentemente nao fazem downloads a partir do Azureus ou Emule. Ja os reeinstalei mas sem sucesso.
    Pesquisei na net sobre o assunto mas nao consigo resolver. Poderá ser um problema com as Portas TCP?
     
  2. amjpereira

    amjpereira Folding Member

    Qual o antivirus e firewall instaladas?

    Adiciona o programa em questão ás excepções assim como a porta que utiliza.

    Abre as portas necessárias.

    Para as duas dicas acima encontras resposta aqui

    http://portforward.com/guides.htm

    Nomeadamente Port Forwarding e Firewalling

    Aproveito para informar que a pirataria não é permitida no fórum e como tal qualquer conversa sobre esse assunto será automaticamente apagada.

    Apenas configurações sff.

    Melhores Cumprimentos
     
  3. Anti Virus uso o Kaspersky ao qual adicionei os programas à zona confiavel, a Firewall é do Windows e os programas estao listados nas excepçoes. Baixei o programa do site http://portforward.com/ (freeware) mas quando esta a terminar o processo aparece um erro "Error getting config data".

    Alguma sugestao sobre este problema?

    Agradeco a atencao
     
  4. amjpereira

    amjpereira Folding Member

    Qual programa é que te referes?

    Melhores Cumprimentos
     
  5. PF Config (Port Forward) mas não acaba o processo. Ontem experimentei tambem ligar o computador apenas ao modem por cabo (com o router desligado), mas o problema mantem-se...
     
  6. amjpereira

    amjpereira Folding Member

    Possivelmente o programa estará desactualizado e não tem informação de como configurar esse modelo em especifico.

    Experimenta configurar "á pata"

    Vai dando noticias!

    Melhores Cumprimentos
     
  7. Nao consigo resolver.. talvez se tenha desconfigurado algum detalhe sobre a transmissao de dados p2p. Mesmo assim agradeco a disponibilidade.

    Cumprimentos
     
  8. Boas,

    venho apenas dizer que consegui solucionar o problema. Decidi instalar o AVG devido a ser mais leve que o Kasper, e para meu espanto essa mudanca solucionou-me o problema. Mesmo assim nao consigo perceber o porquê, pois eu tinha os ditos programas adicionados a zona confiavel tanto na firewall como no Kaspersky.. mas bom ta resolvido. Agradeco mais uma vez toda a disponibilidade prestada.

    Obrigado
     

Partilhar esta Página