1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema de mem. em dual chanel

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por G-Joe, 2 de Julho de 2007. (Respostas: 3; Visualizações: 478)

  1. Boas, acabei de comprar uma motherboard da asus, a p5n-e sli, um core 2 duo 6420, 2 memorias da twinmos ddr2 800mhz twister de 1gb cada e uma geforce 8600gts.
    Esta tudo a trabalhar as mil maravilhas exepto kuando monto as memorias em dual chanel.
    o s.o carrega e entra, mas passado mais ou menos 1 minuto aparece um ecra azul faz uma contagem qualquer(ainda n consegui perceber o k e mas so pode ser a pala das memorias).
    porque se eu tirar a memoria posta na dimm b1 e a puser na a2 n tenho kualker problema com o pc.
    pelo k ja li em alguns topicos este problema penso eu k pode ser resolvido alterando os timmings das memorias.
    agradecia a alguem entendido na materia que me ajude a resolver este problema.
    ps. as memorias sao novas desde a 1ª vez k as montei k me dao este problema
     
    Última edição: 2 de Julho de 2007
  2. esteves

    esteves Power Member

    mete ambas nos slots da mesma cor
     
  3. e?
    se eu fizer isso da.m stress
     
  4. billabong

    billabong Power Member

    Coloca as duas memórias nas slots da mesma cor e vai à bios baixar a frequencia das memória, pois estas a fazer overclock às memórias. Baixa para 533mhz e vê os resultados. Aconteceu-me precisamente o mesmo qd adquiri as minhas twinmos a 667mhz... tive baixar p 533mhz. Porque com esse processador só retiras os 800mhz se fizeres overclock à tua máquina.
     

Partilhar esta Página