1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema de performance

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por delusioNN, 14 de Outubro de 2008. (Respostas: 4; Visualizações: 671)

  1. Desde já peço desculpa no caso de haver algum tópico igual mas não encontrei nenhum semelhante.

    Decidi pedir-vos ajuda porque estou com um problema desde já há muito tempo no PC, e agora que estava a precisar do PC para jogar queria soluciona-lo.

    O que se passa, é que como o o nome do tópico diz o meu PC teve uma queda de performance (já há bastante tempo), lembro-me que há algum tempo voltei a pegar nuns joguitos para jogar e o meu PC não se desenrascava. Por exemplo, de antes conseguia ter 100fps constantes no CS1.6 (que como é óbvio não é nada de mais) mas agora nem isso consigo, as fps oscilam e tenho de as limitar a 60, mesmo assim tendo algumas quedas (para 30fps ou menos) em algumas situações (como por exemplo olhando para partes do mapa muito amplas, muita gente a disparar, etc.).

    O mesmo se passou na generalidade dos jogo (usei o exemplo do cs1.6 para verem como mesmo num jogo tão acessível o PC borra-se por todos os lados) , mas na altura o meu horário escolar mal me dava tempo para jogar por isso só me ficava pelas consolas e usava o PC para outras coisas, deixando de parte este problema.

    Agora que decidi voltar a jogar (muito por causa de o fazer com amigos/colegas de escola) gostava de resolver isto, porque diga-se que num jogo de acção rápida como o Counter Strike : Source ter slow downs em momentos cruciais é algo que me irrita um bocado :rolleyes:

    Desde essa altura em que o PC perdeu performance, já fiz alguns formats (não por causa desta situação em específico mas porque o PC tava a precisar de um) e o hardware até já foi ligeiramente melhorado (mas o PC continua a ser uma tacinha de cócó, obviamente :o) mas continuo a ter isto assim.

    A minha dúvida é , o que está a causar isto?

    O meu hardware actual é :

    1,5 GB Ram
    P4 3.0 GHz
    Geforce 6200

    Deixo aqui uma pic do cpuz do meu processador (para o caso de dar algum jeito) :

    [​IMG][​IMG]

    P.S Acho que podemos excluir para já que o problema seja o CPU, porque já experimentei trocar o meu antigo (um p4 2.8) por este 3.0 dum amigo meu que não precisava , e apesar de um ligeiro boost de performance (muito porque o outro P4 2.8 estava sem pasta térmica nenhuma, e quando digo nenhum, é mesmo nenhuma, 0 ) continuo com este problema.
     
  2. Zhao

    Zhao Power Member

    Eu tenho um PC que no princípio pegava o GTA III e uns outros relativamente bem, mas agora não serve para nada em jogos. Já formatei e já fiz tudo o que sei, mas enfim, talvez o material já esteja desgastado (ele já tem mais de 2 anos).

    Pelo que dizes, também já fizeste o melhor que podias. Talvez alguém tenha algum segredo para revelar, ou simplesmente o melhor é comprares um PC novo. Tu é que sabes das tuas finanças, mas sinceramente também não sei a razão. Provavelmente com o passar do tempo o material vai perdendo performance (penso eu).
     
  3. Pois, só que eu já troquei de CPU e gráfica, acrescentei 512 RAM.

    Também já considerei o facto de ter algum problema no disco, mas tou à nora :mad:
     
  4. jonny__27

    jonny__27 Banido

    Experimenta usar um programa para limpar tudo o que seja lixo.
    Quase de certeza que por exemplo as rams devem ter restos de dados que foram usados muitas vezes.
    Assim à primeira lembro-me do Ram Medic para limpar as rams, se me lembrar de outros programas digo qualquer coisa.

    edit: lembrei-me agora. estive aqui a procurar, e tens por exemplo o System Mechanic. O único problema dele é ser a pagar, mas dá jeito porque ele limpa toda a tralha por ti.
     
    Última edição: 14 de Outubro de 2008

  5. Obrigado pelas sugestões, vou fazer isso ;)

    ##EDIT##

    Problema resolvido, vou ter de substituir a mobo ;)
     
    Última edição: 14 de Outubro de 2008

Partilhar esta Página