1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema de portas USB no Windows Vista PT

Discussão em 'Windows 7 e anteriores' iniciada por pms, 19 de Abril de 2007. (Respostas: 46; Visualizações: 14775)

  1. pms

    pms

    Olá...

    Estou com problemas nas detecção de dispositivos pelas portas USB. Detecta-me o dispositivo mas depois diz que não tem controlador. Qualquer usb pen drive que ligue ele pede o controlador. Ligo a Impressora All-in-one hp psc2410, pede o controlador (a HP diz que o Vista já tem o driver, não é necessario controladores). Curiosamente a pen bluetooth reconhece e instala os drivers bem, e o disco externo tambem funciona bem!!!

    Nos dispositivos tenho um "Dispositivo de Entrada PCI" desconhecido... mas a unica coisa PCI que tenho é a placa de som (SB Audigy), mas ela funciona bem com o driver do vista.

    A MB é uma ASUS P4C800 e na Asus não tem nada para o vista.

    Alguem tem alguma ideia como resolver isto!
     
    Última edição: 20 de Abril de 2007
  2. AlmaMater

    AlmaMater Power Member

    Estou c/ um problema parecido.. as minhas USBs estão todas OFF.. no gestor de dispositivos estão a funcionar todas bem mas qdo se liga algum dispositivo não detecta nada! A board é uma gigabyte e não é recente as ultimas drivers foram em 2003 +/-!


    meu rico XP! o problema é que n posso voltar a instalar o XP pq me detecta aspartições dos 4 discos como RAW.. o vista lixou tudo..>(
     
  3. alter_mann

    alter_mann Power Member

    converte as partições com partition magic no vista, ou passas tudo pa um só disco e formatas o outro disco e instalas o XP nesse, ou então formata tudo com uma disquete de arranque do windows 98!
     
  4. Dispositivos USB

    Bom...
    andei pesquisando sobre este caso no Vista, no meu caso o ULTIMATE 32 bits.
    No site da Microsoft comenta so isso, e um tal de hotfix que ainda nao sei o que é, mas é comentado que resolve.
    Se vocês conectarem o dispositivo no pc e depois colocar o computador para dormir (obs: nao hibernar, é dormir mesmo) depois ativa novamente, ai localiza os dispositivos, estou fazendo o maximo para resolver este problema, pesso a todos que procurem topicos da Microsoft para resolvermos isto logo.

    Muito Obrigado, aguardo respostas
     
    Última edição: 14 de Junho de 2007
  5. PedroPinto

    PedroPinto Power Member

    Boas pessoal a mim com o vista ocorre-me o seguinte erro quando introduzo uma pen. Mas isto seja com qualquer pen que eu insira... Alguem tem solução para isto??
    Obg
    [​IMG]
     
  6. .:vega:.

    .:vega:. Power Member

    O que é que acontece se fizeres a opção recomendada?
     
  7. PedroPinto

    PedroPinto Power Member

    Anda ali horas á procura do driver da pen... Isto acontece com qqr pen.. estranho
     
  8. Dj Pedro

    Dj Pedro Power Member

    Qual a marca da pen?

    Já tentas-te procurar as drivers no site oficial?

    Cumps.:)
     
  9. AlmaMater

    AlmaMater Power Member

    agora eu é problemas com uma PEN Bluetooth MSI... grr
     
  10. Sonic Reducer

    Sonic Reducer Power Member

    vai ao site da msi eu tb tenho uma e os drivers funcionaram bem e ficou a funcionar na prefeicção com o vista ultimate.
     
  11. A mim acontece-me exactamente o mesmo. Já comprei 3 pens e nada:'(
    A última q comprei, uma Touch 510 Silicon Power, dizia q era compativel com o Windows vista, mas mm assim n dá.
    Alguém me consegue ajudar?
     
  12. lightMC

    lightMC Power Member

    formatar (?)
     
  13. o mesmo problema

    Com o modem zte da tmn disseram-me para formatar o disco porque haveriam algumas cópias do "vista", que não aceitam periféricos. Recuso esta solução.

    Alguem por acaso sabe?

    Muito obrigado
     
  14. vascorama

    vascorama Power Member

    a hp já lançou o hp_all_in one para o vista há bastante tempo, e por acaso é bem mais pequeno que o do xp, instala num instante...
    quanto ás portas usb, o unico problema que tenho é quando troco algo de uma porta para a outra aparece o wizard de novo hardware(como se fosse novo :-D, já está instalado), basta-me escolher instalar automaticamente o controlador e por aqui tem resultado...
     
  15. tmgp

    tmgp Moderador
    Staff Member

    a mim aconteceu-me o mesmo com o visto no portátil, e a outras pessoas também... em certas condições (desconhecidas) o vista não aceita lá muito bem as portas usb.

    e não me venham com drivers, pq não são precisos drivers para uma pen... era o q mais faltava...
     
  16. fabio_k

    fabio_k Power Member

    Um problema que também ocorre comigo é após desligar o hardware, os led's da pen ou do mp3 continuam acesas... Ocorre isso com alguém também ?
    Sabem se já existe solução ?
    Cumps!
     
  17. é q nem o ipod ele me reconhece. o itunes funciona lindamente mas o ipod n aparece nem no pc nem no itunes...
     
  18. que fazer?????????

    Boas pessoal a mim com o vista ocorre-me o seguinte erro quando introduzo uma pen. Mas isto seja com qualquer pen que eu insira... Já alguem tem solução para isto??
    Obg
    [​IMG]
    [​IMG]
     
  19. oi,
    eu tinha esse problema, mas formatei o disco e reinstalei o vista e agora funciona tudo!
     
  20. steelballzz

    steelballzz Folding Member

    nunca tive problemas

    nem as pen-usb....inclusive o meu telefone qtec s100 que precisava de ser instalado no xp funcionou a 1ª sem qualquer instalação

    será algo a ver com a bios e a velocidade seleccionada.....já vi várias boards com problemas vários relativos a usb

    ás vezes determinados suportes usb pela bios não trabalham lá muito bem
     

Partilhar esta Página