1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema de som

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por spuds, 23 de Agosto de 2006. (Respostas: 2; Visualizações: 532)

  1. Bem, eu tive fora durante 15 dias quando voltei a minha placa de som tava com uns problemas estranhos, sempre que tentava ouvir algo nao conseguia recebia um erro de drivers incorrectas, nao aparecia qualquer aparelho de som na opções de som ( eu tinha uma soublaster pci 128 ) tentei tirar a placa de som, limpei-a toda ... voltei a ligar, quando voltei a ligar ate que ouvi som mas o pc bloqueava sempre porque havia um conflito de hardware com a porra da placa de som ... tirei a placa de som e liguei as colunas onboard, fui instalar as drivers da onboard e tudo bem soque agora, sempre que ligo o pc tenho som, consigo ouvir mp3 tudo, mas passados uns belos 10 minutos puff... começo novamente a ter o erro de "bad directsound drivers" quando tento ouvir um mp3 no winamp nao oiço som seja onde for ... fora os sons do windows, na opções de som tb nao aparece qualquer aparelho... Can anyone help me? tou completamente a nora nisto...
     
  2. synth

    synth Power Member

    Parece ser problema de drivers do DirectX... tenta reinstalar a ultima versão.

    Antes retira a placa de som do sistema e depois desinstala todos os drivers dela e limpa o registo do windows, volta a por a placa instala os ultimos drivers e por fim volta a instalar o directx.

    Espero que ajude :wvsore:
     

Partilhar esta Página