Problema de velocidade

david04

Power Member
O problema é o seguinte tenho powerlines e a velocidade que estes transmitem é exatamente igual à velocidade transmitida diretamente pelo router (100megas) mas acontece que esta velocidade decresce imenso sempre que ligo o portatil ao wifi do router neste a velocidade máxima que apanha passa a ser 40 megas e o computador que está ligado ao powerline passa a apanhar só 10 megas ou menos, ja entrei em contacto com a operadora e eles dizem que não tenho problema nenhum na rede. Como posso resolver esta situação?
 

troner

Power Member
O ideal é fazeres teste de velocidade por cabo de rede em pc. se tiveres a velocidade contratada então está ok.
40 mbps por wifi é normal.
 

RJMC

Power Member
O problema é o seguinte tenho powerlines e a velocidade que estes transmitem é exatamente igual à velocidade transmitida diretamente pelo router (100megas) mas acontece que esta velocidade decresce imenso sempre que ligo o portatil ao wifi do router neste a velocidade máxima que apanha passa a ser 40 megas e o computador que está ligado ao powerline passa a apanhar só 10 megas ou menos, ja entrei em contacto com a operadora e eles dizem que não tenho problema nenhum na rede. Como posso resolver esta situação?

Primeiro de tudo que router tens? Se for o V3 essa velocidade em Wifi é mesmo o máximo que ele debita por estares numa ligação a 2.4 Ghz. depois os powerlines nunca foram uma solução fiável porque vão depender da qualidade da instalação eléctrica e até de estares a ligar os powerlines direto na tomada ou numa extensão.
Se conseguires os 100mbps (deves conseguir 120mbps +-) numa ligação 100/20 porque sincronizas a 130/20, por cabo, então não deverás ter problemas com a tua ligação.
 

david04

Power Member
Pois, não tenho problemas nenhuns com a velocidade nem com os powerlines.
O único problema só surge quando ligo o portátil ao wifi do router quando faço isso a velocidade dos powerlines fica a 10 megas ou menos e esta situação antes não acontecia.
 

migabc

Power Member
Problema de capacidade do router - verifica o CPU do router vais ver que dispara qd ligas o wifi.
Solução: troca o router por o v5 que tem capacidade suficiente para routing e AP
Alternativa: desliga o wifi no router 3.0 e faz wifi em APs externos decentes
 

jarvaz

Power Member
Acho estranho esta quebra na velocidade disponível num equipamento estar realcionada com a combinação de uso de wifi e powerline em simultaneo principalmente porque os valores q«ue referes estão perfeitamente ao alcance dos powerlines até dos mais básicos - se falarmos em equipamentos da norma AV2 1000 e superiores. mesmo em AV2500/600 será possível obté-los desde que as portas do powerline sejam gigabit.

O problema do powerline é mais de acompanhar velocidades superiores a 200Mbps ou - pelo menos no meu caso - cortar pelo menos temporariamente o upload em 50%. Uso regularmente powerlines na minha instalação e muitas vezes em paralelo com equipamentos ligados por wifi e nunca me aconteceu um corte como o que referes.

Sei que os powerlines não conseguem transmitir a velocidade que recebo da NOS mas funcionam bem para fornecer ligação onde não é possível por cabo de rede ou não é prático usar o wifi pela distância ou obstáculos.

Atenção que não estou a ponderar a situação de quereres ter a velocidade máxima em simultâneo nos dois equipamentos pois isso é uma impossibilidade visto que a nossa banda disponível será sempre dividida pelo que estiver ligado como é óbvio - só notamos com cargas mais pesadas mas dois speedtests simultaneos devem dar a ideia do que refiro... assim teoricamente seria explicado por só estares a conseguir dividir entre os dois os cinquentas que o sistema disponibilizava por algum motivo
7227744762.png
11239425184.png

wifi pc fixo com acesso por powerline

Isto não visa demonstrar mais que em condições normais conseguem cohabitar - os testes embora simultaneos nem sempre demoram o mesmo tempo pelo que a soma não respeita o limite de banda disponível por causa do arranque final do teste que se atrasou mais...
Tenho o 5v1 embora o trabalho seja feito por router próprio
 
Última edição:

david04

Power Member
Pois eu também acho estranho pois anteriormente isto não acontecia os meus powerlines são AV1000 Extensor WiFi AC 1200 - DHP‑W611AV.
 

david04

Power Member
Agora quando a diminuição da velocidade acontece tiro o powerline da tomada e volto a ligar a velocidade fica boa de novo mas passado algum tempo a velocidade volta a cair.
 
Topo