1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema de visualização de video rmvb em LCD com portátil ligado por s-video

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por Sk8ball, 5 de Dezembro de 2008. (Respostas: 1; Visualizações: 1196)

  1. Boas.
    Inicio este tópico porque me deperei com um problema e não encontro explicação nem tão pouco faço ideia de como resolve-lo. como é óbvio procurei na net stresses idênticos mas não encontrei nada. A situação é esta. Eu comprei recentemente um LCD Samsung série 6 e está a funcionar na boa por si só e com os devidos periféricos. O problema é q eu decidi ligar o meu portátil ao LCD por cabo s-video(aqueles parecidos com os cabos do mouse) para poder visualizar alguns conteúdos de video q tenho no pc e no meu disco externo. Liguei, escolhi o canal de s-video, apareceu a imagem e tudo estava a funcionar bem como é normal(eu custumava ligar o pc ao meu velhinho CRT) até q fui a pasta de conteúdo de video RMVB e escolhi um video. Ora, foi para meu espanto q a janela de video abre, no PC e no LCD, mas no LCD a imagem decide ficar preta e não se passa nada, ao invès do PC onde o video está a funcionar correctamente. Tentei varias vezes, mudei de file de video(ainda n experimentei com avi/divx) liguei e desliguei o cabo várias vezes de decerto não pode ser mau contacto pq de resto funciona tudo na perfeição. Se alguem souber o porquê de isto acontecer e me poder ajudar agradecia. Queria mesmo solucionar esta treta mas não faço ideia do q possa ser. A unica coisa q me vem a cabeça é problemas de compatibilidade de LCD com rmvb mas tipo, não é o lcd q faz a descodificação de video por isso não entendo mesmo. Acho q isto n tem lógica alguma de acontecer. Se alguem tiver alguma ideia...
    Thanks.


    Actualização: Já consegui por a funcionar. Liguei o pc ao LCD através do cabo VGA e funciona na perfeição. até funciona melhor do que com o cabo s-video que não fornecia uma resoluçao mt boa.e já lê todo o tipo de conteúdo por isso era do cabo s-video.



    "In the fifth, your ass goes down. Say it."
     
    Última edição: 5 de Dezembro de 2008
  2. M3d

    M3d

    boas

    estou com o mesmo problema q tu só q eu uso um cabo hdmi q tem uma transmição de imagem fabulosa só q não dá imagem no rmvb leste em algum lado o q poderá ser a causa.

    Cump
    ´M3D
     

Partilhar esta Página