1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

ProBlema Desconhecido?....

Discussão em 'Windows Desktop e Surface' iniciada por KaLaS, 17 de Março de 2007. (Respostas: 9; Visualizações: 918)

  1. KaLaS

    KaLaS Power Member

    Criei um cd do windows com o Nlite, tudo correu bem até tentar reproduzir 1 video (varios formatos .avi .mov .mpeg....) não aparece nada do video e o uso do processor sobe para os 100%, tentei já com vários codecs, e vários programas.

    N sei se será da instalação que fiz...

    seja como for coloquei aqui um link para o log do Nlite
    http://rapidshare.com/files/21394963/LAST_SESSION.INI
     
  2. vascorama

    vascorama Power Member

    tou desconfiado que se tirares isto já vai dar:

    ou então fazes como eu, criei um cd do xp com opção no final de instalação de uns 45/50 programas, deu-me um trabalho que nem imaginas, usei-o uma ou duas vezes e voltei a usar o default por causa de erros como esse :lol:
     
  3. ShadeX

    ShadeX Power Member

    Então removeste o que precisavas... A lição nr um do nLite é que só sabes se uma coisa ainda funciona quando a testas. Perder tempo a criar um unnatended de 50 apps sem testar se o OS aidna funciona é memso isso, perca de tempo.

    Eu apesar de fazer mesmo limpezas totais ao XP, pq não preciso de quase nada, nunca aconselho o pessoal a fazer o mesmo.

    IMHO, só remover o System Restore, o Indexing Service e mais meia duzia de "chagas" (Tour, Cleanup Wizard, Search Assistant, Debugger, Save Dump/Symbolic Debugger, e mais um ou outro) já muda o XP do dia para a noite e não são coisas com muito impacto.

    A partir dai, YMMV, e cada um sabe de si.

    Pelo log dele, como parece nem ter removido nada, o mais provável é que tenha um belo dum conflito por má integração dos drivers da nVidia, o que não é nem inédito nem de estranhar. Eu tive tantas broncas nessa parte com uma nf2 que desisti. Os 30s de instalar os drivers não compensam as barracadas. Não quer dizer que não se consiga por a funcionar, mas sinceramente, não compensa, a menos que os drivers do XP estejam a dar barracada, do tipo nem instalar sequer..

    @Kalas:

    Experimenta o Media Player Classic ou o VLC Portable, mas configurados para não usarem overlay e sim uma DirectXSurface ou o GDI básico. Se conseguires ver os filmes, tens probs de drivers e/ou DirectX.
     
  4. KaLaS

    KaLaS Power Member

    Como já referi em cima, já mudei várias vezes de codecs( logo tb para o MP classic) mas o prob e o mesmo,

    Abro o ficheiro e o o marcador de tempo do filme nem mexe, não aparece imagem e o uso do processador 100%, o ecran tb começa a piscar ...... mas fecho o programa e volta tudo ao normal.

    tenho o DX9 c instalado n me parace que seja de drivers..mas vou sacar os ultimos p ver
     
  5. ShadeX

    ShadeX Power Member

    Eu disse MPC e VLC pq um usa os codecs e o outro usa os filtros internos, logo isso eliminava-te automaticamente problemas de codecs.

    O resto do post tem a ver com o modo como o player desenha no ecrã e serve para isolar se é uma questão de drivers/DirectX ou se realmente algo não funciona.
     
  6. KaLaS

    KaLaS Power Member

    Ja experimentei o VLC mas onde tao as opçoes que tasa a dizer?
     
  7. KaLaS

    KaLaS Power Member

    Já instalei os drivers + recentes e o DX9c mas continua tudo mesma....

    se calhar vou ter de refazer a instalação8|
     
  8. alexandrepereir

    alexandrepereir Power Member

    Cuidado com os links do rapidshare, ja fui suspenso por causa disso!
     
  9. KaLaS

    KaLaS Power Member

    Que queres dizer?
     
  10. KaLaS

    KaLaS Power Member

    Por acaso alguem que use uma instalação criada pelo Nlite me pode dizer se já teve ou Tem um problema semelhante?

    (Ficheiros .MOV ja consigo ver , desactivei o Direct3D e mudei para o GLI nas opções do Quicktime)
     

Partilhar esta Página