1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problema desconhecido

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por xsuperfly, 30 de Junho de 2006. (Respostas: 14; Visualizações: 817)

  1. oias pessoa!

    tenho um pc que já nao é muito novo mas tb nao é dos piores..
    mas tem-me acontecido um problema que por o que me têm dito se relaciona cm o disco ou memórias..as vezes o pc vai simplesmente encrava..cm por exemplo um simples facto de arrastar um ficheiro para o media player.. ou encrava msm nao estando trabalhando nele....é muito esquesito..até estou actualmente a trabalhar sem placa grafica ..placa de som ..porque ainda pensei que pudesse ser de alguma delas.. mas pelo que vejo nao... a tempetarura do pc tb esta sempre entre os 38/44 o normal..
    e das algumas vez que encarava e tenho de o reiniciar..aparece uma mensagem a dizer que falhou o boot do disco..e ai volto novamente a reiniciar e a uma terceira ..quarta tentativa ja inicia normalmente...ultimamente tb me tem aparecido um erro onde o ecra fica todo azul..e diz que se foi a 1 vez que aconteceu fazer isso e isso..bla bla..
    o que acham que pode estar errado cm o meu pc??
    tenh 1GB e meio de memoria _DDR nao puxo por o pc..apenas fica ligado cerca de 20 horas por dia.. mas onde a temperatura esta sempre estabilizada!!!
    se for preciso referir mais alguma coisa digam.. ja aconteceu o msm cm alguns amigos..e eles mandaram p loja..mas eu n gost de lojas prefiro descubrir eu....recentemente fiz testes ás memórias cm o mestest mudei discos.e nada..agora depois de formatado e desses testes feitos kd ponho um cd/dvd num leitor o pc volta a encravar..faz cm ts os leitores que tenho interno..ja atualizei o firmware mas nada...
    xculpem la o tamanho d text
    fikem bem e esperam que me possam ajudar
    *cumps
     
  2. atlante

    atlante Power Member

    Li 2 parágrafos e xega, preciso de oculos.

    Escreve de forma percebível e sintetica.

    Poe as especificacoes do teu sistema.

    Segundo o teu problema poe também as temperaturas.

    Mais nao li :(
     
  3. ec99031

    ec99031 Power Member

    Correste o memtest com as memorias juntas ou cada stick e separado?
     
  4. atlante

    atlante Power Member

    Já li mais um pouco :(

    Repara em PSU tens? é OEM?

    Que temps tens?

    Com o PC tanto tempo ligado fico curioso em saber que PSU tens?

    cumps
     
  5. ec99031

    ec99031 Power Member

    testa as mem's em separado...
    vê se a psu aguenta o sistema, ou se não está a dar as últimas...
     
  6. È uma wintech 450W ..foi a fonte que veio com a caixa ( Alienware)
    as temp estao sempre entre 39/44 só atingindo 48/50 quando esta a correr jogos ou programas mais exigentes tipo 3d Max
     
  7. WindWalker

    WindWalker Power Member

    Começa pelo mais simples: backup de ficheiros e reinstalação do Windows. Assim tens a certeza que não é software (excepto se o CD estiver estragado :X).

    Como não tens OC nisso, presumo que as definições da BIOS estejam correctas...Presumo...

    EDIT: 1,5GB de RAM. Quantos módulos são? Frequências?

    Usa o cpu-z para descobrir isso e informação sobre o cpu.


    Por acaso os problemas não começaram numa data especifíca (por exemplo, depois de adicionar um componente novo)?
     
    Última edição: 30 de Junho de 2006
  8. atlante

    atlante Power Member

    Ok entao dá para eliminar temps do cpu e PSU, em principio

    Mas posta as specs todas como o ec99031 ou eu no my system, para que se possa ver melhor qual poderá ser o problema.

    Em principio, testa as memorias separadamente
     
  9. Aqui vai

    CPU - Intel pentium 4 Prescott 3.0
    Mainboard - Asus P4R800-VM
    Mem - 3 placas 512 DDR 400 2 Oem e 1 Kingstom
    Video - Ati Radeom 9600 Pro 256mB
    HDD - Seagate / WD IDE 7200rpm
    Sound - Sound blaster creative 5.1
    Cooling -AC Supersilent 4 ultra
    OS - Win Xp professional serviçe pack 2
     
  10. atlante

    atlante Power Member

    Tens mesmo que testar as mems separadamente.

    Nao é bom principio mems tao diferentes, na bios elas devem pegar pelo SPD mais fraco, quais os timmings das memorias? SPD e os que tens?

    Testa separadamente...

    Acredito que tenhas problemas por ai. Poe apenas as duas OEM (se forem iguais tambem) e faz reset a bios.
     
  11. netrider

    netrider Power Member

    Testa o sistema só com o kingston.
    Verifica a massa térmica do cpu.

    Uma memoria oem deve ter defeito e quando instalado com o kingston, o sistema cria instabilidade.

    O teu cpu tem HTT ? (acho que sim)
    Se nada disto resolver o problema, desliga o HTT da CPU (na bios claro), e verifica o comportamento. Pode se um problama na board com a gestão de memória no windows e o acesso multiplo de instruções. Solução, desligar o HTT para desacelarar o processamento.
     
    Última edição: 1 de Julho de 2006
  12. WindWalker

    WindWalker Power Member

    Bom com 3 módulos estás a desperdiçar Dual Channel :rolleyes:

    Eu punha 2 em 2 slots da mesma côr e vendia o restante (1GB chega :004: ).

    Não deve ser temperaturas...O meu Prescott já esteve a 63ºC :X e não gerava erros (fiquei foi sem MBoard passado uns tempos :-D )

    @xsuperfly Usa o Everest Home Edition, SpeedFan ou Motherboard Monitor para ver essas temperaturas

    HT - HyperThreading => só existe para P4 socket 478/775

    Diferente do HTT dos AMD...acho(!) que "substituiu" o FSB dos antigos AMD

    HTT - HyperTransport Technology(?)
     
  13. newcabaret

    newcabaret Power Member

    ajuda

    boas pessoal!!
    e assim o meu pc depois de o ligar passado um bocado de lhe estar a mexer, o monitor apaga e acende,apaga e acende, e n da para faxer mais nada,depois tenh que reiniciar o pc.
    eu gostava que alguem me podesse esplicar que se passa??
    abraço
     
  14. atlante

    atlante Power Member

    Tens uma assinatura de vendedor ams o que interessa que é o teu sistema nao falas?

    Como se poderia dizer algo se nao sabemos que sistema tens, que voltagens e que temps?

    Hijaking all the way!

    Assim nao dá pra chegar lá
     

Partilhar esta Página