1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema disco externo.

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Carrapau, 28 de Fevereiro de 2008. (Respostas: 4; Visualizações: 628)

  1. Carrapau

    Carrapau Power Member

    Boas tenho um disco externo. Esta manha ao ligá-lo ao pc ele foi detectado aravés de usb mas não consegui aceder a ele nem apareceu nos meus discos. Só apareceu mesmo a caixa para poder remover em segurança e ao tentar dizia que não podia por existir um erro com o disco. Tentei com o gestor de discos, partition magic, liguei.o por sata mas não consigo aceder ao mesmo. O que posso fazer?
     
  2. rustyballzz

    rustyballzz Power Member

    provavelmente desencaixou-se la dentro, nos discos externos volta e meia acontece isso.
    abre e ve o que se passa com ele, se nao der sinal de vida, liga o disco directamente por sata ou ide á board

    cumpz.
     
  3. Carrapau

    Carrapau Power Member

    Tive a fazer o que disseste e nada. Ele é detectado por usb, fica com o nome dele no remover hardware com segurança e de resto mais nada.

    Alguém sabe dizer-me nem que seja como o posso formatar para não perder o disco?

    ninguem?
     
    Última edição pelo moderador: 29 de Fevereiro de 2008
  4. nikkopolis

    nikkopolis Guest

    Corre livecd linux!

    Uma boa solução para veres se o disco não está mesmo death corres um livecd nele ligado via usb externo e verifica se está disponivel para escrita ou detectavel, se por acaso nao tiver poderás ter ai um problema com o controlador do disco sata, se assim for pegas na factura e vais à loja trocar , porque pelos vistos axo que ardeu.

    Cumpr.
    Nikkopolis

    ps. espero ter ajudado.
     
  5. Carrapau

    Carrapau Power Member

    Finalmente tive tempo para verificar do estado do disco. Arranquei o pc a iniciar com um cd do ubuntu. O disco ficou logo disponivel e com os dados todos intactos. Criei uma partição, copiei os ficheiros todos para ela e, já no windowa, passei para outro disco e formatei o que tinha problema. Já está recuperado e funcional.

    Obrigado aos que me deram dicas, quer neste quer noutros foruns.
     

Partilhar esta Página