1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema disco rigido

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por dark 179, 16 de Maio de 2012. (Respostas: 9; Visualizações: 667)

  1. dark 179

    dark 179 Power Member

    Ola boa noite o que se passa é o seguinte, eu tenho um disco maxtor que não me aparece no Meu computador, e não sei porquê os cabos estão bem e na bios da motherboard deteta o disco, mas quando entro no desktop aparece o western digital, mas não me aparece o maxtor, alguém sabe o que pode estar acontecer?? Porque se o disco não funciona-se não aparecia na bios da motherboard certo??
     
  2. kurallarina

    kurallarina Power Member

    Olá,

    O que te aparece no gestor de dispositivos ?
     
  3. dark 179

    dark 179 Power Member

    Boa ideia vou já ver isso, mas no meu computador só aparece o western, e na bios da motherboard aparece o western e o maxtor, vou só jantar e vejo já isso, mesmo que o maxtor estive se mal instalado o bios da motherboard não detetava correcto?
     
  4. Asustek27

    Asustek27 Power Member

    Como já foi referido vai ao gestor de dispositivos e vê o que tem lá.

    Aproveita e vai a Painel de Controlo - Ferramentas administrativas - Gestão de computadores - Gestão de discos (lado esquerdo) e vê se esse disco tem partição. Se não tiver, cria uma e está pronto a ser usado.
     
  5. dark 179

    dark 179 Power Member

    Diz que tem bom estado de funcionamento, activo, partição primaria, e tenho 4 gigas livres visto que tenho informação la, ou seja o disco tem partição e o sistema operativo deteta mas não aparece no Meu computador.

    No gestor de dispositivos, o disco também aparece la.
     
    Última edição: 17 de Maio de 2012
  6. Asustek27

    Asustek27 Power Member

    E não o consegues abrir pelo gestor de discos? Lá tens a opção de abrir, caso o disco esteja lá como é o teu caso.
     
  7. ptfuzi

    ptfuzi Power Member

    e tem alguma letra atribuída à unidade? se não tiver atribui manualmente
     
  8. dark 179

    dark 179 Power Member

    Obrigado pessoal pelas ajudas ontem não pude vir cá.

    E como faço isso??

    De facto o western digital que e aonde esta o sistema operativo esta como unidade (c), mas o maxtor não tem unidade como faco para atribuir a letra a unidade??

    Eheh já aparece, carreguei no botão direito do rato na unidade do disco e cliquei em adicionar letra e caminho da unidade e pus adicionar e meti letra f, e já aparece no MEU COMPUTADOR.

    Fogo já estava a ficar com medo que tinha que formatar o disco.

    Obrigado malta já formatei varias vezes os discos e sempre foi atribuída letras desta vez o sistema operativo resolveu me pegar uma partida, mas e sempre bom aprender :)
     
    Última edição: 18 de Maio de 2012
  9. WDFOX

    WDFOX Moderador
    Staff Member

    Na gestão de computadores, armazenamento. No maxtor clica com o lado direito no rectângulo onde tens a informação de se é disco de sistema e se está saudável, aparece uma janela e aí clicas em "Alterar letra e caminho da unidade.." . Agora basta escolher uma letra.
     
  10. dark 179

    dark 179 Power Member

    Fiz isso mesmo agora :) obrigado pela ajuda podem fechar o tópico.
     

Partilhar esta Página