1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema do GTA IV ou do meu pc??

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por samuka92, 2 de Fevereiro de 2009. (Respostas: 31; Visualizações: 1996)

  1. samuka92

    samuka92 Power Member

    E assim pessoal mostro-vos aqui uma coisa, digamos um pouco caricata...meto aqui 2 shot's do jogo com os respectivos fps...

    Maximo: Resolução etc...
    [​IMG]

    Minimo: Resolução etc...
    [​IMG]

    Agora digam-me como e possivel ter tantos fps no maximo como no minimo:confused:
     
  2. Carlosmtb

    Carlosmtb Power Member

    A mim tambem estou sempre a 24 fps.. nesse jogo.. :S sempre.. posso mudar tudo que nem aumetna nem diminui :S
     
  3. kbyte

    kbyte Power Member

    no teu caso carlosmtz, acho que e do prossesador.

    o outro nao estou a ver
     
  4. samuka92

    samuka92 Power Member

    Pois, eu realmente nao percebo nada disto
     
  5. kbyte

    kbyte Power Member

    com o CPU q tens e grafica tinhas de ter bons fps.

    tens os drivers da grafica actualizados ?
     
  6. samuka92

    samuka92 Power Member

    Super actualizadissimos, os ultimos Ati Catalyst 9.1
     
  7. Cooling

    Cooling 1st Folding then Sex

    ia a dizer vsync...mas isso e estranho nesses FPS...mas tenta ver se tens o vsync on ou off (se tiver on, desliga)

    o vsync e o que mantem a taxa de refresh paralela ao do monitor (se tiver ligado bem podes mexer que ele fica trancado ao refresh rate.)
     
  8. samuka92

    samuka92 Power Member

    Vou ver isso entao;)
     
  9. samuka92

    samuka92 Power Member

    eu vou ás definiçoes do jogo mas nao aparece la nada sobre vsync
     
  10. PeaceMaker_2

    PeaceMaker_2 Power Member

    Também me acontece isso..
    .
    não ganho nada em por os gráficos em Low...

    tem sempre breaks...
     
  11. kbyte

    kbyte Power Member

    parece que este jogo é um papa CPU's.
     
  12. Cooling

    Cooling 1st Folding then Sex

    Samuka92 tenta ver nas propriedades gráficas da tua placa gráfica. click direito no desktop - Ati Catalyst Control Center - e ate te dizia o resto mas o meu esta a teimar em não abrir >(
    mas deve estar por la nas definições.

    Deve ser qql coisa como isto
    [​IMG]

    Tenta colocar tudo em Perfomance (igual a OFF) ou OFF mesmo se aparecer assim no teu ATi CCC
     
    Última edição: 2 de Fevereiro de 2009
  13. samuka92

    samuka92 Power Member

    ja coloquei tudo em performance, vamos la ver se vejo os fps a subir:002:
     
  14. samuka92

    samuka92 Power Member

    epa como disse coloquei tudo em performance...mesmos fps...este jogo e o rir:lol:
     
  15. Gainla

    Gainla Power Member

    ya a mim tambem me acontexeu isso....
    dao sempre os mesmos fps....

    uma ajudinha e instalares os patches oficiais do jogo.....

    ja ha 2

    1.0.1 e o 1.0.2 axu nao tenhu a certeza, mas com o segundo patch ja conxegues ter axexu a mais opcçoes de graficos no jogo
     
  16. samuka92

    samuka92 Power Member

    mas eu ja tive o patch 1.0.2 instalado e a situação era a mesma>(
     
  17. Nivrin

    Nivrin Suspenso

    o problema deste jogo e que puxa bastante pelo processador

    e tambem foi mal optimizado para pc

    se queres mesmo correr bem este jogo tens que ter pelo menos um i7 920
    com uma hd4870 1GB
     
  18. samuka92

    samuka92 Power Member

    ate agora nao do que será, alguem tem alguma ideia?
     
  19. Mitch

    Mitch Banido

    o processador atinge o limite, por isso mudares os gráficos não adianta. quantas vezes é preciso escrever isto para se perceber?
     
  20. samuka92

    samuka92 Power Member

    Atinge o limite? So se for o teu;)
     

Partilhar esta Página