1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema em Epson Stylus Photo RX420

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por _NoDe_, 24 de Janeiro de 2008. (Respostas: 2; Visualizações: 753)

  1. _NoDe_

    _NoDe_ [email protected] Member

    Tenho um problema na minha Epson que é o seguinte:

    -Se meter o tinteiro preto , vendo nas preferências da impressora, ela detecta
    -Se meter o tinteiro magenta , ela detecta e aparece o preto + magenta
    -Se meter o tinteiro amarelo , é detectado e aparece o preto + magenta + amarelo
    -Se meter o azul cyan , não só na detecta o azul como os outros que estavam bem , também desaparecem.

    Se meter apenas um tinteiro separadamente dos outros, ela detecta tudo com excepção do azul, não consigo fazê-la detectar o azul de maneira nenhuma.

    Queria imprimir umas coisas a preta e esta impressora se não tiver todos os tinteiros a funcionar não deixa imprimir , existe alguma forma de fazer a impressora imprimir sem tinteiros de cor ?

    Tinteiros são novos e já comprei outros e acontece o mesmo.
     
  2. pri3st

    pri3st Power Member

    Avaria na cabeça de impressão.

    Tens duas soluções. Ou envias para a garantia ou tens bom remédio, compras uma HP que já imprime sem os tinteiros de cor ter tinta. :D

    Cumps
     
  3. _NoDe_

    _NoDe_ [email protected] Member

    Arranjei um novo tinteiro azul e já é detectado pela impressora , resumindo neste momento ela detecta todos tinteiros se tiverem 1 ou 2 ou 3 , quando meto os 4 tinteiros ela deixa de detectar todos eles não faz sentido.

    Supostamente se os detecta separadamente também devia fazê-lo com eles todos juntos.

    Poderá ser algum problema de limpeza ou assim?
     

Partilhar esta Página