1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema em jogo

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por R4E, 21 de Maio de 2006. (Respostas: 10; Visualizações: 767)

  1. R4E

    R4E Suspenso

    Boas,

    alguem sabe uma solução para isto?

    [​IMG]

    já actualizei com os ultimos drivers e tudo... a placa gráfica é uma Xfx GF FX5200 128Mb AGP 8x...

    alguem sabe o que pode ser?


    cumps
     
  2. Miked

    Miked Power Member

    acho k com a máq q tens (pelo k vi no "my system") n sei se conseguirás correr isso bem.....256mb de ram, uma xfx5200...hmmmm...n parece....
    digo eu...
     
  3. R4E

    R4E Suspenso

    eu sempre joguei isto... agora é que me aconteceu isto de um momento para o outro...
     
  4. Miked

    Miked Power Member

    n sei então...sorry....mas sp podes tt tipo por as definições em default (se der pa por) ou akelas definições dos jogos optimizadas ao pc...n sei....
     
  5. Tripnotik

    Tripnotik Power Member

  6. WindWalker

    WindWalker Power Member

    Do que tenho visto os artefactos derivados do sobreaquecimento da placa (OC) dão texturas sem sentido nenhum (entenda-se "o ecrã fica todo maluco" :))...Mas ali é como se faltassem coisas (e o carro está bem desenhado)
     
  7. chantas

    chantas Power Member

    Esse problema só acontece nesse jogo?Já tentaste noutras aplicações 3D? Tenta instalar de novo o jogo ou em ultimo caso faz um system restore para uma data que te lembras de ver o jogo a funcionar bem! Se isso acontecer em todos os jogos o mais certo é teres um problema a nivel de hardware..mas sempre podes tentar um format (nunca se sabe)
     
  8. R4E

    R4E Suspenso

    esta instalação de windows tem 2 meses se tanto... isto só acontece em certas areas do jogo, se eu for mais para a frente, mesmo assim "ás escuras" fica bom e se voltar a este mesmo sitio tb está bom... até se lembrar outra vez...
     
  9. dids

    dids Power Member

    drivers

    Boas,
    pelo que ouvi dizer quanto mais antigas são as placas graficas menor será o suporte para as mesmas nos drivers mais recentes....(até para nos levarem a adquirirem as novas), tenta instalar drivers anteriores, penso que solucionará o problema.
    cpts
     
  10. cuxpido

    cuxpido Power Member

    boas,
    eu tenho a msm grafica e tenho 512mb ddr400 de memoria e processador 2,66mhz P4...
    tenho esse jg instalado e corrr perfeitamente.
    mas antes kando instalei algumas das pessoas desse jogo eram transparente e foi ao site da nvidia e fix a atucalixaçao das ultimas drives (isto para ai á uns mesitos) e começou a correr perfeitamente...
    se kiseres faxer downlaod tens aki o link: http://www.nvidia.com/content/drivers/drivers.asp
    carregas em graphics drive e dps no kadro seguinte GeForce and TNT2 e no seguinte kadro o windows k tiveres...
    dps se experimentares diz o resultado e fica bem...
     
  11. Crusher

    Crusher Power Member

    Também me parecer ser apenas de drivers. Nem sempre instalar os últimos podem ser os melhores.

    Experimenta correr o jogo em compatibilidade com o Windows 98/ME/2000 a ver o que dá.

    Mas também a série GTA desde que saiu o 3 sempre teve uns bugs mesmo estranhos, que com certeza estão relacionados com o facto de ser um port da PS2.
     

Partilhar esta Página