1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema em Joomla

Discussão em 'Web Development' iniciada por c|_|, 17 de Junho de 2009. (Respostas: 3; Visualizações: 495)

  1. c|_|

    c|_| Power Member

    Pessoal, tou a fazer um site em Joomla, a página principal tá funcional e tudo a 100%, mas por alguma razão sempre que clico em algum menu, a página seguinte é simplesmente um fundo branco com todo o texto que lá devia estar... Que se passa?

    Desde já obrigado, um abraço!

    PS: Já agora, dicas para proteger um site em Joomla?
     
  2. c|_|

    c|_| Power Member

    Eish, tou mesmo aflito...
    Alguem me da uma maozinha?
     
  3. XGeek

    XGeek Power Member

    Adicionaste algum template? Parece-me que tens algum problema relacionado com isso..

    Pelo que dizes, localiza bem o index.php do template mas não localiza os php's de conteudo (html > com_content) etc..

    Verifica se na pasta "templates", e dentro da pasta do teu template, tens uma pasta "html" com várias pastas do tipo "com_EXEMPLO"


    Em relação à segurança, é igual para todo o software.

    Manter sempre actualizado:

    • Por um lado tens o lado bom em que o joomla é utilizado em grande escala e as vulnerabilidades vão sendo encontradas e corrigidas.
    • Por outro lado tens o lado mau em que as vulnerabilidades tornam-se publicas, o que faz com que um site baseado em joomla não actualizado possa ser alvo de ataques.
     
  4. paulo.joomla

    paulo.joomla Power Member

    na configuração geral, como é que tens as configurações de SEO?
     

Partilhar esta Página