1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema em ligar PC à net através do router SMC

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por starvin, 31 de Janeiro de 2007. (Respostas: 13; Visualizações: 7581)

  1. starvin

    starvin Power Member

    oi pessoal!
    Tou com um problema que não sei como resolver...
    Tenho o modem (netcabo) ligado ao router SMC e a este tenho o pc ligado. Só que tenho um problema. Não consigo aceder à net através do router,(basicamente ñ consigo colocar o PC em rede) mas se ligar o modem directamente ao pc, já consigo ter net. Eu sei que segundo o manual (SMC) tenho de fazer ipconfig/release para colocar o ip a 0 e depois fazer ipconfig/renew para achar um ip e depois ele fazer comunicação com o router. Só que pura e simplesmente ñ a faz. O que me aparece depois de fazer ipconfig/renew é:

    Configuração IP do windows

    Ocorreu um erro ao renovar a interface ligação da área local: não foi possivel contactar o servidor DHCP.

    O pedido excedeu o tempo limite.

    Ou seja o PC ñ faz ligação ao router.
    Será que alguém me consegue ajudar?
    Ficaria muito grato!

    Abraço
     
  2. starvin

    starvin Power Member

    Ainda não experimentei fazer isso. Mas o problema poderá ter a ver com isso?
     
  3. TosteX

    TosteX Powre Membre

    Já experimentaste fazer update ao firmware?
     
  4. Mike3000

    Mike3000 Power Member

    Se tens net só com o modem ligado ao computador então é porque o problema tá no router ou então na configuraçaõ do router, faz um reset ao router e configura de novo, quando estiver tudo bem configurado clica no menu status da página do router e vê se tens algum ip no internet ip adress, se não tiveres nada experimenta desligar o modem e o router da corrente, depois ligas o modem, aguardas que as luzes fixem e ligas depois o router.
     
    Última edição: 1 de Fevereiro de 2007
  5. starvin

    starvin Power Member

    O problema é que ñ consigo aceder à página do rooter no browser http//:198.162.2.1 para o poder configurar( dá como página não encontrada)....pelos vistos é por não conseguir aceder à net através do rooter.
    Qual será o problema?
     
  6. starvin

    starvin Power Member

    Consegui fazer com que o PC ficasse em rede ( já aparece como ligado) através da introdução do IP manualmente, só que continuo sem conseguir aceder à net....
    O que deverei fazer?
     
  7. TosteX

    TosteX Powre Membre

  8. starvin

    starvin Power Member

    Eu no post enganei-me. Tenho posto bem é mesmo o 192.168.2.1

    Será que alguém me consegue ajudar?
     
  9. TosteX

    TosteX Powre Membre

    Já tentaste aceder com o modem desligado?
     
  10. amjpereira

    amjpereira Folding Member

    tipo dificuldades? tens a net ligada ao pc a bombar? muito bem o que precisas e de desligar todos os cabos do modem. agora ficas com o modem e o router e com cerca de 4 fios(Coaxial, cabo de rede ou USB(que estava ligado ao pc) e os dois de alimentação(o do modem e o do router.) )

    agora ligas por esta ordem.

    1º alimentação do modem
    2º cabo de rede do modem ao router(porta Internet ou Wan)
    3º cabo coaxial (o de rosca da tvcabo)
    4º alimentação do router.(depois das luzes do modem estarem fixas nao interressa quantas, têm é que estar fixas, e se o teu modem for um thomson ou motorola convem nao estar em standby, luzes de pc link e cable link)

    ligar o pc e navegar, se tiveres placa interna e nao andaste a experimentar as configurações nao deves ter nenhum problema(nos portateis mais recentes tens um botao para ligar e desligar a wireless de modo a poupar electricidade). se tiveres dificuldade em principio será da placa wireless.

    se mesmo assim nao resultar, entao o problema é do router. tens depois três hipoteses

    1ª trocar o router
    2ª assistencia tecnica em loja
    3ª a linha de apoio a hardware e software da netcabo(paga) para quando o hardware em questão nao e disponibilizado pela netcabo. como é o caso -->system care.


    http://www.tvcabo.pt/internet/internet.aspx?detail=Xz51H
     
  11. matagolfinhos

    matagolfinhos Power Member

    esta me a acontecer isso a mim :x
     
  12. Router SMC

    Boas povo.

    Tenho um problema com o meu router. aliás o router e que tem um problema comigo ehehe.
    De X em X tempo o router desliga-se ( X = 1h + ou - ), e fico sem net, mesmo quando a estou a usar lol...
    1º passo: tenho de desligar o router da ficha e ligar novamente para conseguir abrir a pagina do mesmo (192.168.2.1)
    2º passo: fazer renew umas 10 vezes seguidas para ele voltar a ter sinal
    3º passo: fazer logout da pagina, senão ja não volto a entrar até o desligar de novo (lol)


    e mais.... tenho de configurar manualmnete os ips dos meus pc's para o router.. ele não encontra se forem automaticos... é normal??? porque assim não dá para jogar MMORPG (que tem de ficar a vender a noite toda ehehehe)


    Obrigado desde já se souberem como fazer as coisas sem haver cortes no router e sem ter de atribuir ip's manualmente.


    Skazzy
     
  13. Refugado

    Refugado Power Member

    Olá,

    Tens de dar mais informações:
    Qual é o router em questão?
    Qual é o teu ISP?
     
  14. _nelson_

    _nelson_ Power Member

    Estou também com um problema no router. Tenho um router SMC para os dois portáteis cá de casa, no qual a net sempre funcionou perfeitamente. Desde ontem que não sei o que se passou, que apenas o primeiro pc a connectar.se á net via wireless, é o que fica com net, se depois for ligar o outro portátil este já não fica com net. Ainda ponderei ser alguma anomalia na placa wireless de um dos portáteis, mas não, fiz a experiência com ambos e realmente é tipo o primeiro a chegar apanha o lugar. Alguém sabe do que poderá tratar-se?
     

Partilhar esta Página