1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema em Portátil

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por rbnGMX, 8 de Março de 2009. (Respostas: 9; Visualizações: 557)

  1. rbnGMX

    rbnGMX BOINC Member

    Boas, membros da Zwame!

    É assim, eu tenho um portátil HP dv9000, e á coisa de 3 dias deixou simplesmente de arrancar o Windows.
    Ele carrega a BIOS, tal como fazia, e depois fica um cursor a piscar no canto do ecrã, não passando daí (nem o led do HDD acende)
    O problema maior é que já tá fora da Garantia, e tenho dados importantes nele que queria recuperar.

    Alguém me pode ajudar?
     
  2. Flake

    Flake Power Member

    Não tens por acaso uma pendrive ligada?
     
  3. rbnGMX

    rbnGMX BOINC Member

    Não, e está posto para arrancar logo pelo HDD.
     
  4. _JS_

    _JS_ Power Member

    Boas.
    Isso parede ser um problema do disco rigido, uma maneira de veres se foi o disco rigido foi á vida é por exemplo arrancares o pc a partir de um disco do linux e veres se tens acesso a ele, se tiveres o disco está bom e o problema não é dele, se não tiveres já sabes que foi o disco....
     
  5. rbnGMX

    rbnGMX BOINC Member

    Pois... o pior é que não tenho outro disco para ligar ao PC e testar, senão era o que já tinha feito.
    Já experimentei a arrancar o SUSE 10 Live por um DVD, mas só entra em modo de segurança e cravado de erros (ou seja, não dá para fazer nada).
     
  6. _JS_

    _JS_ Power Member

    E em modo de segurança consegues aceder ao disco rigido?
    Tenta o ubuntu....


    Se consegues arrancar a partir de um cd mas não do disco rigido, isso parece que o disco foi-se...
     
  7. rbnGMX

    rbnGMX BOINC Member

    *modo de segurança do SUSE, que tá no DVD.


    O que eu acho estranho é que o QuickPlay (para quem não sabe, é um programa que permite ver ficheiros multimédia sem iniciar o Windows), o disco é acedido normalmente...

    Será um vírus que afectou o ficheiro de BOOT?
     
  8. _JS_

    _JS_ Power Member

    Deve ser ou então apagaste algum ficheiro importante e não deste conta.... O melhor já que consegues aceder ao disco a tirares os ficheiros mais importantes e formatar o disco...
     
  9. rbnGMX

    rbnGMX BOINC Member

    Não, não apaguei nada.

    Pois... mas o QuickPlay não nos deixa aceder "normalmente" ao disco, é como um media center, que é carregado a partir do Disco.
     
  10. rbnGMX

    rbnGMX BOINC Member

    Boas.

    O portátil foi para reparação e já voltou, e o problema era um vírus que apagou tudo do HDD.

    Obrigado, podem fechar!
     

Partilhar esta Página