1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Problema em rede]

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Banhoca_PT, 15 de Abril de 2007. (Respostas: 24; Visualizações: 972)

  1. Banhoca_PT

    Banhoca_PT Power Member

    Boas,

    Tenho uma rede em casa composta por:

    desktop Windows XP Home SP2 Placa de rede 10/100
    portatil Windows XP Pro SP2 Placa de Wireless (imbutida)
    Tenho um router SMC que agora nao sei precisar o modelo

    E passa-se o seguinte:

    O acesso entre pc's é extremamente lenta (por vezes, como passarei a explicar à frente), e quando tento abrir num pc, um file que está noutro, os programas que abrem esses files (ex:word) bloqueiam enquanto esperam resposta da rede que nunca mais chega, dando erros do género "caminho de rede nao disponivel" etc.
    Por outras vezes...é tudo maravilha, até consigo fazer streaming de vídeo!
    O que poderá provocar estas discrepâncias de performance? Alguma configuração errada? Ajudem-me que estou a desesperar!

    Cumps.
     
    Última edição: 15 de Abril de 2007
  2. Scarecrow

    Scarecrow Power Member

    O facto de ser wireless faz com que as transferências sejam um bocadinho mais lentas.. o PC que tem wireless tem sempre sinal muito bom/excelente ?? Por experiência própria se não tiver nessas condições fica muitíssimo lento

    Cumps
     
  3. Banhoca_PT

    Banhoca_PT Power Member

    Sim sim tem, agora neste momento está com sinal excelente e o Word bloqueou ao aguardar por uma resposta que ficou a meio....
    Já cheguei a ter melhores velocidades de transferencia de ficheiros com o sinal "baixo".
    E a situação é aleatória, tanto dá muitissimo bem como não...nao sei que provoca isto...acho que está tudo bem configurado :'(
     
  4. Scarecrow

    Scarecrow Power Member

    Só perguntei porque também tenho um router SMC wireless.. e quando no PC que tem wireless fica sinal baixo, não consigo fazer quase nada..

    Estás a utilizar que encriptação?? WPA é mais seguro.. mas torna as coisas mais lentas..

    Tens alguma firewall nos PC's?

    Cumps
     
  5. Banhoca_PT

    Banhoca_PT Power Member

    Sim estou a usar encriptação, WPA 2.

    Firewall também estou a usar, sygate nos dois pc's, a firewall do router encontra-se desligada.

    Já passei por outra fase "boa" da rede sem que nada tivesse sido alterado...não entendo..
     
  6. Scarecrow

    Scarecrow Power Member

    Pois se já esteve tudo bem é estranho.. já tentaste fazer reboot ao router??

    Cumps
     
  7. Banhoca_PT

    Banhoca_PT Power Member

    Várias vezes, já lhe perdi a conta..

    Já pus o firmware mais recente e a situação mantém-se.

    Em XP-XP a situação sente-se muito mas em XP-Vista passa despercebido...terá a ver com o XP? :S
     
  8. Scarecrow

    Scarecrow Power Member

    Por aqui tenho 2 XP PRO e dá tudo na boa.. só se for de um ser o PRO e o outro o Home..

    Cumps
     
  9. Banhoca_PT

    Banhoca_PT Power Member

    Pois é possivel...mas o facto de, de vez enquando dar....manda por terra essas teorias =/

    poderá ser interferencias a nivel do wireless? Telemoveis etc?

    Deverei experimentar fazer rede cablada a fazer se o mesmo sucede?
     
  10. Transmontano

    Transmontano I folded Myself

    O desktop ou o portátil não estarão com problemas no windows? Os problemas são apenas na rede, ou também notas alguns nos pcs?
     
  11. Banhoca_PT

    Banhoca_PT Power Member

    Os erros do windows são os tipicos do windows :lol:

    Agora falando bem a sério...nota-se muito mais na rede:

    Ontem por exemplo, tentei um acesso do portatil ao desktop, o portatil por falta de resposta bloqueou o explorer, bloqueando depois outras aplicações que tinha aberto. Desliguei o wireless num interruptor que o portatil tem, e o computador ficou uma maravilha, tudo o que estava bloqueado, desbloqueou, o pc ficou normal e a trabalhar à velocidade normal.

    O XP home tem Kaspersky e sygate e o XP Pro tem só sygate, sem antivirus.

    O Home (o desktop) por vezes tem uma velocidade de encerramento lenta, mas de resto nada de mais e que eu me lembre agora :S
     
  12. Scarecrow

    Scarecrow Power Member

    E já agora utilizas o software próprio da placa para fazer a gestão do wireless?? Ou deixas o Windows fazê-la?? Comigo funciona muito melhor com o software da Linksys..

    Podem ser interferências também.. mas acho que assim o sinal baixava não sei

    Cumps
     
  13. Banhoca_PT

    Banhoca_PT Power Member

    Pois ai há uma coisa...a placa não tem software próprio, mas tenho instalado e a correr em simultaneo com o gestor do Windows um programa da Toshiba, que já vinha instalado e que gere redes cabladas e wireless.

    Haverá conflito?
     
  14. Scarecrow

    Scarecrow Power Member

    Acho que deve ser tipo o Toshiba da minha irmã.. que tem um programazinha que gere as redes todas (wireless,ethernet e até bluetooth).. penso que não estará a fazer conflitos..pelo menos ela cá em casa não tinha problemas na rede

    Mas não trouxe um software da Intel (partindo do princípio que é intel lol ) para fazer a gestão da placa?? Se calhar vale a pena fazer o download disso e instalar

    Cumps
     
  15. Banhoca_PT

    Banhoca_PT Power Member

    Exacto é esse programa mesmo, chama-se Config Free e está ali no seu canto, nunca me disse nada.

    Sim a placa é intel mas nao tenho qualquer tipo de gestor da placa instalado :S

    Onde se pode ir buscar isso?

    Cumps.
     
  16. Banhoca_PT

    Banhoca_PT Power Member

    Uma coisa que reparei agora:

    As comunicações desktop>portatil, processam-se sem muitos atrasos, algo que ja nao acontece na situação inversa =/

    Cumps.
     
  17. Scarecrow

    Scarecrow Power Member

  18. Banhoca_PT

    Banhoca_PT Power Member

    Sim, a maior parte das vezes dá (quando lhe dá na mona o desktop lá diz que o caminho de rede (portatil) já nao está disponivel...)

    Para o desktop também é aconselhavel instalar drivers para a placa de rede?
     
  19. Scarecrow

    Scarecrow Power Member

    Não deve ser preciso, se te for possível tenta o que referiste em cima, ligar o portátil por cabo de rede também para ver se o problema continua (quase de certeza que é algo com o wireless)

    Se o teu router for como o meu.. tens uma opção para definir o modo de transmissão, comigo tenho melhores resultados se ficar apenas wireless(ou 11)-G

    Cumps
     
  20. Banhoca_PT

    Banhoca_PT Power Member

    Fiz como disseste e experimentei rede cablada, no entanto sem resultado pois os pc's nao se vêm.
    De resto experimentei XP(portatil) e Vista(desktop) e as trocas de ficheiros fizeram-se sem problemas de maior, o que me leva a crer que o problema poderá estar no XP do desktop =/

    Já tinha em "11g Only" o modo de transmissão da rede ;)
     

Partilhar esta Página